Solved

no items under  the databases

Posted on 2009-05-06
7
178 Views
Last Modified: 2012-05-06
we have a sql server 2000 with sp4..I am currently connecting to a MSSQL 2000 db server.
However, from my enterprise manager, I kept on getting "no iteam" in the database folder..I can not see such as logins,or server rolles just not the actual databases..it says no items.
and users try to connect the database x with special application on citrix..and application it gives the following error;
3700 [4064] [Microsoft][ODBC SQL driver ] sql server
noeveryting is not working on the sql server...
0
Comment
Question by:teodor76
  • 4
  • 3
7 Comments
 
LVL 31

Expert Comment

by:RiteshShah
ID: 24312022
It might be permission issue, the login you are using don't have permission, you can get login with SA or windows authentication and GRANT proper permission to login you are using.
0
 

Author Comment

by:teodor76
ID: 24312063
I have a full admin right on this server with windows authencitaion
0
 
LVL 31

Accepted Solution

by:
RiteshShah earned 500 total points
ID: 24312087
can you see all your services of SQL Server are running?
0
VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

 

Author Comment

by:teodor76
ID: 24312146
status of msql service,mssql server olap service and sqlagenservice is started.I did them again  stopped and then started..I opened enterprise manager and then I clicked sql group and then local windowsNT on the microsoft SQL servers  but it hangs in status " not responding"
0
 
LVL 31

Expert Comment

by:RiteshShah
ID: 24312150
ok, just to test, can you login as SA rather than windows authentication?
0
 

Author Comment

by:teodor76
ID: 24312260
at the moment..it works..I can see all the databases I think that it worked after services is stopped and then started..thank you
0
 
LVL 31

Assisted Solution

by:RiteshShah
RiteshShah earned 500 total points
ID: 24312300
I am sure there must be some glitch from services which got repaired when you restarted it.
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will describe one method to parse a delimited string into a table of data.   Why would I do that you ask?  Let's say that you need to pass multiple parameters into a stored procedure to search for.  For our sake, we'll say that we wa…
Data architecture is an important aspect in Software as a Service (SaaS) delivery model. This article is a study on the database of a single-tenant application that could be extended to support multiple tenants. The application is web-based develope…

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question