Solved

no items under  the databases

Posted on 2009-05-06
7
180 Views
Last Modified: 2012-05-06
we have a sql server 2000 with sp4..I am currently connecting to a MSSQL 2000 db server.
However, from my enterprise manager, I kept on getting "no iteam" in the database folder..I can not see such as logins,or server rolles just not the actual databases..it says no items.
and users try to connect the database x with special application on citrix..and application it gives the following error;
3700 [4064] [Microsoft][ODBC SQL driver ] sql server
noeveryting is not working on the sql server...
0
Comment
Question by:teodor76
  • 4
  • 3
7 Comments
 
LVL 31

Expert Comment

by:RiteshShah
ID: 24312022
It might be permission issue, the login you are using don't have permission, you can get login with SA or windows authentication and GRANT proper permission to login you are using.
0
 

Author Comment

by:teodor76
ID: 24312063
I have a full admin right on this server with windows authencitaion
0
 
LVL 31

Accepted Solution

by:
RiteshShah earned 500 total points
ID: 24312087
can you see all your services of SQL Server are running?
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 

Author Comment

by:teodor76
ID: 24312146
status of msql service,mssql server olap service and sqlagenservice is started.I did them again  stopped and then started..I opened enterprise manager and then I clicked sql group and then local windowsNT on the microsoft SQL servers  but it hangs in status " not responding"
0
 
LVL 31

Expert Comment

by:RiteshShah
ID: 24312150
ok, just to test, can you login as SA rather than windows authentication?
0
 

Author Comment

by:teodor76
ID: 24312260
at the moment..it works..I can see all the databases I think that it worked after services is stopped and then started..thank you
0
 
LVL 31

Assisted Solution

by:RiteshShah
RiteshShah earned 500 total points
ID: 24312300
I am sure there must be some glitch from services which got repaired when you restarted it.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Recently, when I was asked to create a new SQL 2005 cluster, Microsoft released a new service pack for MS SQL 2005 what is Service Pack 3. When I finished the installation of MS SQL 2005 I found myself troubled why the installation of SP3 failed …
When writing XML code a very difficult part is when we like to remove all the elements or attributes from the XML that have no data. I would like to share a set of recursive MSSQL stored procedures that I have made to remove those elements from …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question