• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 231
  • Last Modified:

romaing profiles turned off, but users are still synciing even though profile is local...

Hi all,

i recently tried using roaming profiles on our server for a while but decided against it becuase our vpns are soo slow (crappy isp)

so now ive turned off folder redirection and roaming profiles, but users are still syncing with the server and their my documents are still located on the server, ive gone into my comptuer > advnaced > profiles and set them all to local but they are still getting everyting from the server

what can i do to stop it?

1 Solution
Maybe this helps...


[...] you may want to stop Folder Redirection for one or more users. However, before you try to stop Folder Redirection, you must first enable the Redirect the folder back to the local userprofile location when policy is removed Group Policy setting.  
awilderbeastAuthor Commented:
bah no matter what i do it doesnt work

i have folder redirection turned off and i had the setting to
"Redirect the folder back to the local userprofile location when policy is removed"

then i pressed apply then went to folder redirection and chose "not configured" to turn it off
logged the user off then on again and its still grabbing my docs from the server

i tried then remove a users permissons to access the documents from the server and it didnt try get a local my docs just greyed my docs out from being opened

anyone help stop this happening?

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now