Solved

Can not receive or send email , they stays in queue

Posted on 2009-05-06
8
219 Views
Last Modified: 2012-05-06
Experts,
we are not able to send or receive emails. It was workign till yesterday. All messages stays in queue. I have one domain and two sites. Both sites have their own exchange server, routine group is definded.

Also I have noticed if I tries to create user with the mailbox on one of the server I can see the user in ADUC but I cannot see mailbox in ESM. I am not getting any error message while creating user on that server.

0
Comment
Question by:lotusboy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 
LVL 24

Expert Comment

by:Rajith Enchiparambil
ID: 24313445
Are you using DNS or smart host for email delivery?
0
 

Author Comment

by:lotusboy
ID: 24313478
Sorry but how do i check that ?
0
 
LVL 24

Expert Comment

by:Rajith Enchiparambil
ID: 24313580
Is this Exchange 2003? If so, in ESM check the smtp connector properties.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:lotusboy
ID: 24313618
Smart host - ip address is 192.168.2.3 and its our PIX
0
 
LVL 24

Accepted Solution

by:
Rajith Enchiparambil earned 500 total points
ID: 24313646
Alright, is your PIX working, can you ping?

Create a test account in AD and run the last test in the Microsoft Test site and post the errors.

https://www.testexchangeconnectivity.com/
0
 

Author Comment

by:lotusboy
ID: 24313884
connectivity test successful  But I have got fail delivery report and I am not able to see that test user mail box in ESM. I can see that user in ADUC.

0
 
LVL 24

Expert Comment

by:Rajith Enchiparambil
ID: 24313953
Paste the error here. Did you create a mailbox for the user?
0
 

Author Comment

by:lotusboy
ID: 24314425
Do you want me to past 'Failure delivery report' here ? I have created test user in AD for this test. I can see that user in ADUC but I can't see him in ESM under mailboxes. And I am sure I have created that user with mailbox.
0

Featured Post

Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question