Solved

Driver Update Installation Has No Effect?

Posted on 2009-05-06
12
323 Views
Last Modified: 2013-12-01
I have been repeatedly trying to update with the newest drivers from Creative's support site. The installation appears to work absolutely fine, requests I restart for it to take effect, so I do.

However, upon consulting dxdiag it tells me that my drivers were last updated in 2008 with version 6.00.0001.1368

Any ideas why the driver update is failing to take root please?
0
Comment
Question by:Shaft2101
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
12 Comments
 
LVL 92

Expert Comment

by:nobus
ID: 24313843
did you run the test tools on the sound? and it reports still the old  date ?
0
 

Author Comment

by:Shaft2101
ID: 24314045
Sorry for being dense - which test tools did you have in mind?

I've consulted both dxdiag and the driver information through device manager and both agree that the driver date is 07/10/2008 version 6.0.1.1368

Sound at the moment is absolutely fine, but I'm having some issues with software crashes which Activision reckoned may be due to soundcard problems. Even if it's not the case, I still want to be able to effectively install latest drivers rather than being stuck at 6.0.1.1368 indefinitely ...
0
 
LVL 92

Expert Comment

by:nobus
ID: 24314451
in the sound tab "test direct sound"
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Shaft2101
ID: 24314463
Yup, ran that test earlier and all sounds were functioning absolutely fine :)

Cheers for your continued contribution mate! Any vague ideas as to why my computer is being retarded are always much appreciated.
0
 
LVL 92

Expert Comment

by:nobus
ID: 24315686
yep - did you reboot it yet?
0
 

Author Comment

by:Shaft2101
ID: 24315910
Installed drivers and rebooted about 6-7 times now and it's consistently the same issue ...
0
 

Author Comment

by:Shaft2101
ID: 24315960
Attached dxdiag file for reference in the off-chance it's of any use.

Tried to attach sysinfo but .nfo is an unsupported attachment extension.
DxDiag2.txt
0
 
LVL 92

Accepted Solution

by:
nobus earned 125 total points
ID: 24316479
Sound Capture Devices
---------------------
            Description: SB X-Fi Audio [9F00]
  Default Sound Capture: Yes
  Default Voice Capture: Yes
            Driver Name: ctaud2k.sys          <-----  do you know if this driver has been updated?
         Driver Version: 6.00.0001.1368 (English)


you can also try deleting that one, then in stalling the new driver, then test
0
 

Author Comment

by:Shaft2101
ID: 24316922
ctaud2k is the name of the current driver for both sound and playback devices.

I uninstalled all audio drivers (no sound output from computer at all) then installed the newly downloaded drivers pack. Sound is working but I'm back to being told I'm using drivers dated 10/8/2008 01:21:50 again.

I had presumed that the driver date refers to when it's been installed (which is clearly incorrect given the reinstall) rather than the driver's issue/release date ... if I'm wrong then clearly I do have the most up to date drivers, though it's a pretty tenuous description given they're 6 months old ...

If I'm just being retarded and these are the latest audio drivers (contrary to what the techies at Activision seemed to think) then I'll close this thread and just award you the points.

If you think there's still an issue to be resolved then I'd appreciate any further help/ideas.

Cheers
0
 
LVL 50

Assisted Solution

by:jcimarron
jcimarron earned 50 total points
ID: 24317199
Shaft2101--I have seen reference to a v 6.0.1.1370.  But as far as 6.0.1.1368 is concerned, its issue date is July 10, 2008.
You would have to decide if v 6.0.1.1370 is suitable for you.
http://www.pcpitstop.com/drivers/manufacturer/CREATIVE.html
0
 
LVL 92

Expert Comment

by:nobus
ID: 24322830
looks like everything is ok then
0
 

Author Comment

by:Shaft2101
ID: 24323949
Cheers lads ... wish Activision hadn't sent me off on a wild goose chase by insisting the drivers were outdated. Awarding points for your efforts despite the fact that it turned out that the entire thing is a non-issue ;)
0

Featured Post

Resolve Critical IT Incidents Fast

If your data, services or processes become compromised, your organization can suffer damage in just minutes and how fast you communicate during a major IT incident is everything. Learn how to immediately identify incidents & best practices to resolve them quickly and effectively.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I have purchased two new systems and both are now Universal Extensible Firmware Interface (UEFI) based. UEFI is replacing BIOS for the desktop PC. It is a Linux based firmware with enough robustness it can communicate with a website without loading …
Storage devices are generally used to save the data or sometime transfer the data from one computer system to another system. However, sometimes user accidentally erased their important data from the Storage devices. Users have to know how data reco…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question