• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 419
  • Last Modified:

CM-REQ-4200 The import failed because the deployment archive is not compatible with the current content store.

Hi,
   We are on version 8.2 and  I am trying to connect to the new datasource( version 8.3). I copied the new framework which is in verison 8.3 changed the model .xml to version 8.2 and published the packages. I am getting the above error in cognos connection when I try to import the new framework. How do I resolve this issue.? I looked in cognos support but could not find much info. Thanks.
 
0
CognosProg
Asked:
CognosProg
1 Solution
 
RWrigleyCommented:
I'm not sure I understand what you're doing.  Are you trying to import a deployment archive from an 8.3 environment into your 8.2 environment?  If so, you won't be able to.  Cognos 8.2 doens't understand the schema of the file created in 8.3.  The product is backward compatible, but not forward compatible.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now