Solved

Cannot change settings after apply  group policy

Posted on 2009-05-06
8
292 Views
Last Modified: 2012-05-06
Hi
Done something a bit stupid and cannot appear to put it right.
Used a group policy to force a proxy address for users and enabled cannot change.
i then put the admin username in the group policy so the proxy server is now pointing to itself and not the external proxy address it should redirect to. doh

I have removed the admin user from the group but when i do a gpupdate /force i still cannot access the proxy setttings in internet options, they are still greyed out?

I have checked and i have definatly removed the admin username form the group.
Any suggestions
0
Comment
Question by:kev-griggs
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 13

Expert Comment

by:Brum07
ID: 24314665
0
 

Author Comment

by:kev-griggs
ID: 24314799
Brum07

Would this then allow me to set the proper proxy address afterwards?

Cheers
0
 
LVL 13

Expert Comment

by:Brum07
ID: 24314922
Yes it should, you couls also try a .reg file to set the details as below
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
"ProxyServer"="<your proxy IP address>:8080"
"ProxyEnable"=dword:00000001
"ProxyOverride"="<local>"

Open in new window

0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 

Author Comment

by:kev-griggs
ID: 24315221
That key ProxyEnabled is already set to 1 with the wrong proxy in.
0
 

Author Comment

by:kev-griggs
ID: 24315427
just had a play with my settings, i set the ProxyEnable to 0 now the tick has gone from the use proxy but the settings are still filled out and greyed out.  Dont understand why proup policys are not removed.
Maybe i have to add the user back in to the group remove the cannot change settings in group policy, just dont want to make matters worse.
0
 
LVL 13

Accepted Solution

by:
Brum07 earned 500 total points
ID: 24315924
You could try to add it back in the group, change the GP settings then remove them from the group and change back the GP settings.

If the proxy has no tick it should not matter if the address and port are filled in as it will not be using these because the use proxy is not ticked.

Have you tried rebooting?

Regards
0
 

Author Comment

by:kev-griggs
ID: 24316023
ok as suggested i added the user (which is the domain admin user) back to the group, removed the cannot change proxy setting, went back onto the server done a gpupdate /force and all was back to normal, ie i could enter the correct proxy settings,  i removed admin again from the group,  added the cannot change proxy settings, logged back onto the server done a gpupdate /all and it added the incorrect proxy again.  
I have not tried restarting i will have to wait till the morning as this is a server.
Cheers
0
 

Author Comment

by:kev-griggs
ID: 24323377
Brum07:

Reboot did the trick after removing the user from the policy
Many thanks for your help
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This article explains the steps required to use the default Photos screensaver to display branding/corporate images
A project that enables an administrator to perform actions within a user session context not just at the time of login but any time later on day(s) or week(s) later.
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
This video shows how to use Hyena, from SystemTools Software, to bulk import 100 user accounts from an external text file. View in 1080p for best video quality.

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question