Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Enable Scripts in OUtlook - GPO?

Avatar of simpson-it
simpson-it asked on
Email ClientsExchangeWindows Server 2003
1 Comment1 Solution786 ViewsLast Modified:
Hello. We migrated out Public Folders to Exchange 2007 and when we did, the Allow Scripts in Public Folders check box became unchecked for all of our users. In the past, we had another Public Folder form that set this. We want to migrate away from this practice as it is very outdated. We would like to use a GPO to enable scripts in Public Folders. Does anyone know the GPO setting for this, or a better way to complete this task?

Sorry for the elementary BMP.
GPO-question.bmp
ASKER CERTIFIED SOLUTION
Avatar of Speshalyst
SpeshalystFlag of India image Tech Support professional

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 1 Comment.
See Answers