Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 764
  • Last Modified:

same emails sent repeatedly from one sender

A user has been getting reports that the same email is sent to people everyday at 12:14 am. I checked the exchange queue and do not see the email pending submission to the domains in question.

I have detailed logs of exchange monitoring smtp. I can probably find proof that the same email is being sent, but I'm wondering why this is the case?

What will work to fix this. Please advise, thanks in advance.
0
sonic1394
Asked:
sonic1394
  • 8
  • 2
  • 2
2 Solutions
 
MesthaCommented:
Does message tracking show the message delivery?
Is this internal or external email?

If external, if you look at the headers of the message is it identical?

Simon.
0
 
SurajCommented:
Things you need to check:
1. check the users outlook and see how many mails are there in sent ITEM?
2. do message tracking. does it show duplicate emails?
3> if yes.. does each one of them have different MESSAGE ID?
4. when this happens. check the task manager of the user and see how many instance of Outlook does it show there??

let me know the results...

-x-sam-
0
 
sonic1394Author Commented:
Hi, both of your comments referred to Message Tracking.

Unfortunately I get an error with that tool. Exchange System Manager says:

"An error occured during a call to Windows management Instrumentation
ID no: 80041002"

The exchange server is currently at SP 1, I suspect I have to install SP 2 to make the tracking feature functional again, what do you guys think?
http://support.microsoft.com/kb/889180


0
Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

 
sonic1394Author Commented:
I just ran the SP 2 update, it didn't fix the error. The same error occurs when I press the find button in message tracking center. Any suggestions on how to fix this?
0
 
sonic1394Author Commented:
I just checked the user's sent folder, the email is sent only once. I doubt it's several instances of outlook. The problem must be on the server end.
0
 
MesthaCommented:
It will not fix the problem, but you really should ensure that you have the server fully up to date. There have been post SP2 updates as well.
Run the Best Practises tool (free download from MS) and ensure that it doesn't flag anything and fix anything it does. Do you have message tracking enabled?

Simon.
0
 
sonic1394Author Commented:
Yes msg tracking enabled, but with the following error. I will run the Ms best practices tool soon. Thanks.
screen.jpg
0
 
sonic1394Author Commented:
btw the error displayed in the 1st pic, is directly related to the error code I initially mentioned:


"An error occured during a call to Windows management Instrumentation
ID no: 80041002"


I ran the rool and this is the critical issue it pointed out:


screen.jpg
0
 
SurajCommented:
when u did the message tracking... how many messsages does it show...
does it give 4 different MESSAGE IDs???
or single?
0
 
sonic1394Author Commented:
Message tracking tool does not work because of this WMI error. This is the msg when I run the Find fxn in msg tracking:

"Hi, both of your comments referred to Message Tracking.
Unfortunately I get an error with that tool. Exchange System Manager says:
"An error occured during a call to Windows management Instrumentation
ID no: 80041002""
0
 
sonic1394Author Commented:
I am about to rebuild my WMi repository. According to the log, theres a lot of files that will be left out. I'm hesitant to rebuild, but it seems like the only way to resolve this WMI issue, which might be causing my exchange problem.

Any ideas? I'm thinking I'll do this later in the day when theres less traffic on the server, in case something goes wrong.

IE the missing files mess my system up.


http://www.mrtweak.com/windows-servers/exchange-wmi-errors-wmi-repository-clear-reinstall-script/
0
 
sonic1394Author Commented:
Seems like this exchange problem is due to WMI, once fixed I'll try tracking center.

My WMI prblm is alittle more complex. I'll restart a new question with more specifics. Thanks for the suggestions.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 8
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now