Solved

Cisco Aironet 1252 Autonomous Downgrade

Posted on 2009-05-06
12
10,157 Views
Last Modified: 2013-11-09
We purchased a Cisco 1252 Access Point.  Unfortunately we made the error of purchasing the Lightweight LWAPP edition.  The exact model number is:  AIR-LAP1252AG-A-K9  We do not have a wireless controller and need to set the AP up as a standalone autonomous AP.

I have the directions from the Cisco website for doing this:


Follow these steps to revert from LWAPP mode to autonomous mode by loading a Cisco IOS release using a TFTP server:
--------------------------------------------------------------------------------
Step 1 The static IP address of the PC on which your TFTP server software runs should be between 10.0.0.2 and 10.0.0.30.
Step 2 Make sure that the PC contains the access point image file (such as c1200-k9w7-tar.122-15.JA.tar for a 1200 series access point) in the TFTP server folder and that the TFTP server is activated.
Step 3 On the PC where the TFTP server is located, perform these steps:
a. Disable any software firewall products, such as Windows firewall, ZoneAlarm firewall, McAffee firewall, or others.
b. Ensure all Windows files are visible. From Windows Explorer, click Tools > Folder Options > View > Show hidden files and folders.
Step 4 Rename the access point image file in the TFTP server folder to c1200-k9w7-tar.default for a 1200 series access point, c1130-k9w7-tar.default for an 1130 series access point, c1240-k9w7-tar.default for a 1240 series access point, and c1250-k9w7-tar.default for a 1250 series access point.
Step 5 Connect the PC to the access point using a Category 5 (CAT5) Ethernet cable.
Step 6 Disconnect power from the access point.
Step 7 Press and hold MODE while you reconnect power to the access point.
Step 8 Hold the MODE button until the status LED turns red (approximately 20 to 30 seconds) and then release.
Step 9 Wait until the access point reboots, as indicated by all LEDs turning green followed by the Status LED blinking green.
Step 10 After the access point reboots, reconfigure it using the GUI or the CLI.

The other thing I noted was that it said that I need the follow IOS to do this:
You can convert an access point from lightweight mode back to autonomous mode by loading a Cisco IOS Release that supports autonomous mode (Cisco IOS release 12.3(7)JA or earlier). If the access point is associated to a controller, you can use the controller to load the Cisco IOS release. If the access point is not associated to a controller, you can load the Cisco IOS release using TFTP.

I noted that it said IOS release 12.3.(7)JA or earlier.  well I can find 12.4s but when i did find the 12.3.(7)JA after a lot of searching there was not an option for the 1252 unit.  

Does anyone know what IOS I need to do this and what is the download link?  I have a Cisco login...btw



0
Comment
Question by:stuart100
  • 5
  • 2
  • 2
  • +2
12 Comments
 
LVL 1

Accepted Solution

by:
incoherent earned 500 total points
Comment Utility
As long as you choose a 1250 autonomous release (k9w7) from Cisco's website, you should be fine when doing the conversion.  

The wireless images can be found at: http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=278875243 .  Search for 1250, then go to IOS Software

You can also do the conversion without a mode button reset by using this CLI command:
archive download-sw /overwrite /reload tftp://location/image-name
0
 

Author Comment

by:stuart100
Comment Utility
But their site said IOS release 12.3.(7)JA or earlier. All that is available there is 12.4 releases...I did download that and tried it using the mode button and it grabbed the IOS from my TFTP server but did not allow me to telnet or http into after it's reboot.

I must be missing something.
0
 
LVL 1

Expert Comment

by:incoherent
Comment Utility
Did you clear the config before you made the conversion?  That can sometimes cause issues.
0
 
LVL 2

Expert Comment

by:v46n
Comment Utility
i usually flash the firmware with whatever i can to change from lightweight then apply a later release later if needed.

When you reboot the ap make sure you hold the mode button in before turning it on. it will flash orange and look for your tftp server and image.
0
 
LVL 2

Expert Comment

by:v46n
Comment Utility
that is the latest version i also see for non lightweight models
0
 

Expert Comment

by:ttomlinson
Comment Utility
I"m experiencing the same exact issue and can't locate the proper image file discussed above for autonomous release.  Please help?
0
New My Cloud Pro Series - organize everything!

With space to keep virtually everything, the My Cloud Pro Series offers your team the network storage to edit, save and share production files from anywhere with an internet connection. Compatible with both Mac and PC, you're able to protect your content regardless of OS.

 

Author Comment

by:stuart100
Comment Utility
So their instrauctions are in need of an update.  I used the latest IOS for the access point c1250-k9w7-tar.default (Renamed for the TFTP server)  I then had to let my access point site for 45 minutes to download the whole file.  My TFTP server actually did log a "Done" message once I waited long enough.  Then the access point restarted and I was able to terminal in and config it.

I have attached the file I used but I am not responsible if this file is not the correct file for your model etc etc.  This is the file that I used and it worked for mine.  just take the .zip off the end of the filename to get it to work.  The .default would not upload to experts exchange so I added .zip.

John


c1250-k9w7-tar.default.zip
0
 

Author Comment

by:stuart100
Comment Utility
Sorry Instructions... Need to spell check my replies..lol
0
 

Author Closing Comment

by:stuart100
Comment Utility
You were correct I just needed to let my TFTP server sit for 45 minutes to upload the file... WOW but it did work.  Thanks...
0
 

Expert Comment

by:ttomlinson
Comment Utility
Thanks for the response.  It says the zip is corrupted?  Could you repost it for me.  This is great.....thanks again!

todd
0
 

Author Comment

by:stuart100
Comment Utility
Just rename the file once you download it.  It is not zipped I just added .zip to the end of the file name.  So just take .zip off the name completely and it should work.
0
 

Expert Comment

by:mattai
Comment Utility
I can't thank you enough for your post. We did the exact same thing you did (purchased the LAP instead of the AP model), and all the literature I read was that you could downgrade an AP converted to LAP to autonomous, but not a LAP to autonomous. I followed your directions to the T and it worked. You saved us a few K.

Thanks once again!
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

With the purchase of CloudCommand by Comcast customers are left in a bind as subscriptions expire and render the AP's disabled. The following will explain how to flash your Ubiquiti AP's with CloudCommand firmware back to Ubiquiti firmware. HOWTO…
Multi-source agreements are important because they set standards that all manufacturers should follow to ensure that devices are compatible with multiple vendors. The multi-source agreement (MSA) is an agreement that establishes how multiple vendors…
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

6 Experts available now in Live!

Get 1:1 Help Now