?
Solved

App-V 4.5 client program error

Posted on 2009-05-06
1
Medium Priority
?
3,176 Views
Last Modified: 2012-05-06
I'm running App-V 4.5 and I know my basic configuration is correct because I can stream some sample apps that I've made, but I just made a new app and am getting the following error:

This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem.
Error code: 4513CDC-1B40212C-000036B1
I have resequenced this app four times and it keeps giving me the same error. In the System Log I am getting the errors below. My client machine is running Windows XP SP2, and since I have been getting these errors I've installed .Net Framework 1.1, .Net Framework 2.0 SP1, .Net Framework 3.0 SP1, Visual C++ 2005 Redistributable SP1, Visual C++ 2008 Redistributable SP1, VB6 runtimes, and MSXML 6 SP2
------------------------------------------
Event Type:      Error
Event Source:      SideBySide
Event Category:      None
Event ID:      32
Date:            5/6/2009
Time:            5:31:39 PM
User:            N/A
Computer:      APPV-CLIENT2
Description:
Dependent Assembly Microsoft.MSXML2 could not be found and Last Error was The referenced assembly is not installed on your system.
------------------------------------------
Event Type:      Error
Event Source:      SideBySide
Event Category:      None
Event ID:      59
Date:            5/6/2009
Time:            5:31:39 PM
User:            N/A
Computer:      APPV-CLIENT2
Description:
Resolve Partial Assembly failed for Microsoft.MSXML2. Reference error message: The referenced assembly is not installed on your system.
0
Comment
Question by:MCKreed
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 1

Accepted Solution

by:
MCKreed earned 0 total points
ID: 24483357
The Sequencer that we were using was a Vista machine trying to deploy to an XP machine, and although we told the sequencer to be able to run the app on Vista and XP we were still getting the errors. We built a new sequencer on XP and we are no longer receiving errors and the app will stream to our XP machine now.
0

Featured Post

How Blockchain Is Impacting Every Industry

Blockchain expert Alex Tapscott talks to Acronis VP Frank Jablonski about this revolutionary technology and how it's making inroads into other industries and facets of everyday life.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hello, all! I just recently started using Microsoft's IIS 7.5 within Windows 7, as I just downloaded and installed the 90 day trial of Windows 7. (Got to love Microsoft for allowing 90 days) The main reason for downloading and testing Windows 7 is t…
Back in July, I blogged about how Microsoft's new server pricing model, combined with the end of the Small Business Server package, would result in significant cost increases for many small businesses (see SBS End of Life: Microsoft Punishes Small B…
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question