[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

App-V 4.5 client program error

Posted on 2009-05-06
1
Medium Priority
?
3,182 Views
Last Modified: 2012-05-06
I'm running App-V 4.5 and I know my basic configuration is correct because I can stream some sample apps that I've made, but I just made a new app and am getting the following error:

This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem.
Error code: 4513CDC-1B40212C-000036B1
I have resequenced this app four times and it keeps giving me the same error. In the System Log I am getting the errors below. My client machine is running Windows XP SP2, and since I have been getting these errors I've installed .Net Framework 1.1, .Net Framework 2.0 SP1, .Net Framework 3.0 SP1, Visual C++ 2005 Redistributable SP1, Visual C++ 2008 Redistributable SP1, VB6 runtimes, and MSXML 6 SP2
------------------------------------------
Event Type:      Error
Event Source:      SideBySide
Event Category:      None
Event ID:      32
Date:            5/6/2009
Time:            5:31:39 PM
User:            N/A
Computer:      APPV-CLIENT2
Description:
Dependent Assembly Microsoft.MSXML2 could not be found and Last Error was The referenced assembly is not installed on your system.
------------------------------------------
Event Type:      Error
Event Source:      SideBySide
Event Category:      None
Event ID:      59
Date:            5/6/2009
Time:            5:31:39 PM
User:            N/A
Computer:      APPV-CLIENT2
Description:
Resolve Partial Assembly failed for Microsoft.MSXML2. Reference error message: The referenced assembly is not installed on your system.
0
Comment
Question by:MCKreed
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 1

Accepted Solution

by:
MCKreed earned 0 total points
ID: 24483357
The Sequencer that we were using was a Vista machine trying to deploy to an XP machine, and although we told the sequencer to be able to run the app on Vista and XP we were still getting the errors. We built a new sequencer on XP and we are no longer receiving errors and the app will stream to our XP machine now.
0

Featured Post

Tech or Treat! - Giveaway

Submit an article about your scariest tech experience—and the solution—and you’ll be automatically entered to win one of 4 fantastic tech gadgets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently decide that I needed a way to make my pages scream on the net.   While searching around how I can accomplish this I stumbled across a great article that stated "minimize the server requests." I got to thinking, hey, I use more than one…
Introduction: Sometimes when I receive a call from my users to solve their problems it is very difficult for me to found their computer IP address. Even finding their computer Host to provide remote support can be a problem.  So I resorted to Goo…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question