Symantec 11.0 causes server to hang event 11 arcsas

I installed Symantec Endpoint 11.0 on April 16th. ever since the install, several times per day I am getting event 11 arcsas errors in the system log. During these times, my server hangs for  just a few seconds and my users will get kicked out of the applications this server hosts. The server is and HP AiO 400 (1 TB) running Storage Server 2003.

I updated to the latest RAID controller driver from Adaptec and have applied all of the patches and service release files from HP. Seems to really be an issue with the AV software. Worked fine with Symantec 10.x
LVL 1
djerryandersonAsked:
Who is Participating?
 
djerryandersonConnect With a Mentor Author Commented:
Turns out to be an issue of excluding various folders from real time scanning - most notably c:\program files\Microsoft SQL Server.
0
 
xmachineCommented:
Hi,

Which version are your running ?

To find out, go to any SEP client, open the GUI, then click on "Help and Support", then choose "About"

version: ????

A Symantec Certified Specialist @ your service
0
 
djerryandersonAuthor Commented:
11.0.4014.26

Also, I have been incontact with HP and Symantec both troubleshooting this. The HP person says that the RIAD controller is getting overloaded and suggested I look for a new driver. I believe the driver is the newest. The Symantec rep had me check the usual - not realtime scanning networked drives, not running scheduled scans during the day, making sure MR4 is installed (see above).

I have no idea what is causing the issue - I just know it started the saem day I upgraded from 10.x to 11.0.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.