Solved

How to set exchange 2007 mailbox to unicode

Posted on 2009-05-07
11
1,983 Views
Last Modified: 2012-05-06
Hi all,

I have a windows small business server 2008 with exchange 2007 on it.
By default I see the mailbox created is in a non unicode-modus.
My client is oultook 2003. Since non unicode can handle only data to a maximum of 2Gb.
I'm getting some errors because my mailbox is over 2gb. So I want to set exchange 2007 to have the mailbox in unicode format. But I don't see how to do this.
I searched some at google. But I haven't found the answer yet.
Please advise me how to do this.

I made a new profile on the client side using unicode. This show that the limit of 2Gb is removed.

New mail from the exchange account is delivered to the new unicode file but then it is not visible in the owa.

I hope someone can help me.
0
Comment
Question by:osa2
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
11 Comments
 
LVL 49

Accepted Solution

by:
Akhater earned 500 total points
ID: 24323929
I think you are talking about the PST file of outlook and not exchange mailbox.


In outlook 2003 the PST should be unicode and doesn't have the 2gb limit but rather 20GB

If you have copied the pst from a previous version of outlook than you know why you still have the 2gb limit applied

Create a new PST file.  Select the Outlook 2003 or unicode format.
http://www.outlook-tips.net/howto/profile.htm

Then drag all the emails and contacts addresses to the new PST file.
http://pubs.logicalexpressions.com/Pub0009/LPMArticle.asp?ID=52

0
 
LVL 49

Expert Comment

by:Akhater
ID: 24323933
here is an article that will help you determine your pst version

http://pubs.logicalexpressions.com/pub0009/LPMArticle.asp?ID=736
0
 
LVL 1

Author Comment

by:osa2
ID: 24324098
I already made a new .pst file. But then the emails are not on the exchange server. New mails are displayed in the new .pst file. But when I open OWA (outlook web access) I can only see the .pst file wich is not in unicode.
0
Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

 
LVL 49

Expert Comment

by:Akhater
ID: 24324148
what do you mean by


>when I open OWA (outlook web access) I can only see the .pst file wich is not in unicode.<

You cannot see the pst from OWA

can you give us a screenshot
0
 
LVL 1

Author Comment

by:osa2
ID: 24324518
When I make a new .pst file. The owa doesn't display the new .pst file but it displays the old .pst file.
New email comes automatically in the new .pst

But I also want to use OWA so I need owa to display the new .pst
0
 
LVL 49

Expert Comment

by:Akhater
ID: 24324713
Owa doesn't access PST files, pst files are LOCAL to the computer, in OWA you can only see the emails that are on the server.


If you want your emails to remain on exchange instead of the PST

Tools -> Account settings -> Data files


select the Mailbox - username and set it as default
0
 
LVL 1

Author Comment

by:osa2
ID: 24334473
Hi, I thank you for the help you are trying to give. But it doesn't solve my problem.

By default the sbs server has a user account. The user account makes all the nescesarry settings in exchange so the user has an exchange mailbox. When I go to the client computer. And I'm logged on to the domain. The exchange mailbox wich was automatically created is in the user profile. By default this exchange mailbox is in non-unicode wich makes it limited to 2GB. So, I need to change the non-unicode mailbox to a unicode mailbox on the exchange server.

I tried making a new .pst file on the local client. I can let exchange deliver the mail in the new .pst file. But then the emails are not visible in exchange owa. I really need this feature so I need a way to change the outlook mailbox on exchange 2007 to unicode rather than having a .pst file on the local client wich doesn't display the mail in OWA.

There must be a way to change this. I only don't see how.
Best regards.
0
 
LVL 49

Expert Comment

by:Akhater
ID: 24339631
i don't know where but I am sure there is a miss understanding between us

if what you are looking for is to make the emails available from OWA then the delivery should be on the exchange mailbox and not on PST

if you want the emails to be available at the same time on OWA and on the local machine then you should go for offline or set outlook to cached mode

0
 
LVL 1

Author Comment

by:osa2
ID: 24352664
Dear Mr Akhater.

I sincerly thank you for the effort. But the thing I need is to set exchange 2007 mailbox to unicode.
That is all I need. The client pc is using exchange online in chaced mode.

I need to found out how to set excahnge 2007 on sbs2008 std edition to unicode mailbox.
0
 
LVL 1

Author Comment

by:osa2
ID: 24429430
When I go to outlook. en choos inbox -> right click -> properties -> advanced ->

I see the exchange mailbox features.

I go to advanced and Here I have inbox modus. I says

Outlook is running in Non-Unicode-Modus on the microsoft exchange-server.
I want  this to change in outlook is running on unicode on the microsoft exchgane server.
So I need to find how to set exchange 2007 to unicode.
non-unicode.bmp
0
 
LVL 1

Author Closing Comment

by:osa2
ID: 31578924
I found the solution creting new profiles over and over again. Until once it just stated unicode mode. So It's working now. Thanks for the help
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

PHP contact form that lets the user to contact the company through email contact form. A button is fixed at the bottom of site, on clicking a new window will open where a user can send the email.
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question