?
Solved

Add-ons like the Google tool bar now disabled when IE 7 opened fron e-mail link

Posted on 2009-05-07
8
Medium Priority
?
414 Views
Last Modified: 2013-12-08
Is there any way to change the new default behaviour whereby IE now opens with add-ons disabled if you open from an e-mail link?

This only started happening about a week ago. I will have to stop using IE - I can't live without my Google toolbar.
PLease read this carefullly I am not asking how to enable/disable individual add-ons. This is a blanket disabling done by IE when you acccess from an e-mail link. Microsofts help says you need to access fro myour desktop to get add-ons. See this copied from help.:

" Why am I getting a message saying I'm running without add-ons when I start Internet Explorer?
This message appears when Internet Explorer is opened with add-ons disabled. To run Internet Explorer normally (with add-ons turned on), make sure to select Internet Explorer on the Start menu and do not click Internet Explorer (No Add-ons).
"

Lou
0
Comment
Question by:Louverril
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 3

Assisted Solution

by:bleech677
bleech677 earned 1400 total points
ID: 24324740
In IE
Tools | Internet Options | Advanced Tab | Browsing Section

Make sure the "Enable Third-party browser extensions" is checked on

0
 
LVL 3

Assisted Solution

by:bleech677
bleech677 earned 1400 total points
ID: 24324860
IE goes into the mode you describe when it is started with the -extoff flag:
"C:\Program Files\Internet Explorer\iexplore.exe"  -extoff
0
 

Author Comment

by:Louverril
ID: 24325481
Enable third party extensions is already checked.

Regarding the switch. The blocking only occurs when you access IE from an Outloook link. This also ties in with the MS help I have pasted. For some reason Outlook (I'm using 2007) has just started doing this.  I have not added any switches.

I have changed my default browser to firefox - didn't want to be there you go, this opens with the Google search box from e-mails . Microsoft are obviously  doing a good job trying to stop people using IE.

Lou.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 3

Assisted Solution

by:bleech677
bleech677 earned 1400 total points
ID: 24325783
What happens if you have IE running and then you click on the emailed link? I'm thinking it should open up in a new tab in the running IE.

It is by no means a solution but a troubleshooting step
0
 

Author Comment

by:Louverril
ID: 24325897
If I do this - it opens in a new window - add-ons disabled.

0
 
LVL 3

Assisted Solution

by:bleech677
bleech677 earned 1400 total points
ID: 24329324
I can't replicate the problem - if you like uninstall IE7, it will revert you to IE6. Try IE6 and see if you get the same. Reboot and reinstall IE7. Or you could just stick with firefox - I like your comment about MS - lol
0
 
LVL 3

Assisted Solution

by:bleech677
bleech677 earned 1400 total points
ID: 24329337
I assume you tried  "Reset all zones to default level" under the security tab?
0
 

Accepted Solution

by:
Louverril earned 0 total points
ID: 24335198
bleech7

Thanks for this. Yesterday I needed to install SP2 for Access so I also updated to IE 8 while I was there and thought I would see what happened to this. This opens fines with the Google tool bar.

I hadn't reset all zones to the default level - mainly because I hadn't changed the security for so long. Now I've installed 8 I can't test this.

I have just tried out IE7 from Outlook 2003 on XP on another of my PC's and that loads add-ins no problem.

I think I'll just leave it - however as the help from Microsoft suggests I can't understand why more people aren't complaining about this. Have posted query on Outlook forum as IE forum seems to blame the mail client! But no feedback.

Thanks for your time.

Lou



0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
We aren’t perfect, just like everyone else.  Check out the email errors our community caught and learn the top errors every email marketer should avoid.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question