We help IT Professionals succeed at work.
Get Started

GA-EX58-UD3D and 1 SATA drive. Can't format SATA drive!

Last Modified: 2016-06-26
I have a new GA-EX58-UD3D Motherboard and 1 Western Digital 300 GIG Velociraptor . I am not trying to use RAID just yet since I only have the 1 drive.  For some reason I cant get the drive to Format, I have booted from XP/Vista/Windows 7 disks and all see the drive, partition the drive, but all fail to format the drive. I have tried many of the SATA slots, I have tried switching to ACHI mode in the bios, I have tried loading the SATA drivers that came with the Motherboard.  Any ideas?
Watch Question
Distinguished Expert 2019
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE