Solved

Cisco 2600 T1 Router Configuration

Posted on 2009-05-07
2
393 Views
Last Modified: 2012-05-06
A simple question I hope....

I am thinking of making some infrastructure changes here that will require us to modify the way the router handles IP traffic.  Specifically, we have a next hop route line in the router config that forwards traffic for any of the IP's in the subnet to x.x.x.x (our Firewall). We want the router to JUST do ARP requests for the individual IP's that it is routing traffic for instead. So, I want to confirm if I remove the HIGHLIGHTED BOLD LINE below in the config that the router would behave in this fashion, or must I make other entries in the config?

CISCO 2600 startup-config below&


> Using 1191 out of 29688 bytes
>
> !
>
> version 12.1
>
> service timestamps debug uptime
>
> service timestamps log uptime
>
> no service password-encryption
>
> !
>
> hostname zzzz
>
> !
>
> enable secret 5 $1$v3Jx$6D9F.sk/Pgpba1o2CumT3/ enable password zzzz !
>
> !
>
> !
>
> !
>
> !
>
> ip subnet-zero
>
> no ip finger
>
> ip domain-name ALTER.NET
>
> ip name-server n.n.n.n
>
> ip name-server n.n.n.n
>
> !
>
> !
>
> !
>
> !
>
> interface FastEthernet0/0
>
> description To Office Ethernet
>
> ip address n.n.n.n 255.255.255.0    
>
> no ip mroute-cache
>
> no keepalive
>
> speed 100
>
> full-duplex
>
> no cdp enable
>
> !
>
> interface Serial0/0
>
> description to UUNET (zzzzz)
>
> bandwidth 1536
>
> no ip address
>
> encapsulation frame-relay IETF
>
> no ip mroute-cache
>
> load-interval 30
>
> no fair-queue
>
> service-module t1 timeslots 1-24
>
> frame-relay lmi-type ansi
>
> !
>
> interface Serial0/0.1 point-to-point
>
> bandwidth 1536
>
> ip address 1z.z.z.z 255.255.255.252  no ip redirects  no ip
> proxy-arp  no ip mroute-cache  no arp frame-relay  no cdp enable
> frame-relay interface-dlci 500 IETF !
>
> ip classless
>
> ip route 0.0.0.0 0.0.0.0 Serial0/0.1
>
> ip route x.x.x.x 255.255.255.0 x.x.x.x no ip http server !   **** THINKING OF REMOVING THIS LINE ****  This line forwards all traffic to our FW (x.x.x.x)
>
> no cdp run
>
> !
>
> line con 0
>
> transport input none
>
> line aux 0
>
> line vty 0 4
>
> password zzzz
>
> login
>
> !
>
> no scheduler allocate
>
> end

0
Comment
Question by:rdelrosario
2 Comments
 
LVL 32

Accepted Solution

by:
harbor235 earned 500 total points
ID: 24332640


If you remove the static route then the traffic will be routed to the default nexthop out Serial0/0.1, is that what you want? Default route is used if the route is not in the routing table.

You are describing proxy arp for IPs that are local to a router interface, it will not arp out on non ethernet interfaces, like your serial interfaces, they do not use ethernet.

harbor235 ;}
0
 

Author Comment

by:rdelrosario
ID: 24353571
Harbor235,
We will be connecting a hardware loadbalancer to the ethernet port of the router.  We want the load balancer to do the proxy arps.  The load balancer is a powerlink 200 by Ecessa.
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
L2/L3 Switch configuration 4 117
Windows 2012 Essentials - change of router 24 75
Watchguard XTM 2 53
Systems talking to each other 5 109
It happens many times that access list (ACL) have to be applied to outgoing router interface in order to limit some traffic.This article is about how to test ACL from the router which is not very intuitive for everyone. Below scenario shows simple s…
I have seen some questions on problems with SSH/telnet access to Cisco routers that may occur despite the fact that from a PC connected to your LAN, Internet connectivity is in place and users can access Internet sites without any issues.  There are…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now