Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

AntiGen Spamcure Does not Update.

Posted on 2009-05-07
1
Medium Priority
?
1,187 Views
Last Modified: 2012-05-06
Good day,
I am running Antigen fot SMTP Version: 9.1.1097 Service Pack: 1 on SBS 2003 and I have a problem that is recurring. This problem happens now and then and i have never found the source of it..

The SpamCure Engine stops updating and after 2 days, i am buried with spam. I tried many things to fix the problem, but i always end up rebooting my server to fix it. when i try to manually update, the button stay gray meaning i pressed it, but noting downloads.

I have tried to disable Antigen in the settings, then stopped all services  : AntiGenService AntigenMonitor and Starengine. I rstarted the services ans re-enabled antigen and i still have the problem.

i have also tried to move the spamcure folder and restart all antigen services, but i had an error when launching the spamcure  update all updates history was gone) so i put the spamcure folder back at its place.  I tried to restart SMTP service as well, but i have a timeout "It does not stop in a timely fashion".

Any help would be much apreciated.


I joined a screenshot.. As you will see, the update button status is changed (i pressed it) but no download bar appears, i have no error in the event viewer, and it says "Operation  completed successfully at the bottom. This is clearly a lie. N o updates are occuring.



anti2.png
0
Comment
Question by:maxalarie
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 2

Accepted Solution

by:
maxalarie earned 0 total points
ID: 24336825
The problem is now fixed.   Strangely it seems it fixed itself..  
I restarted Antigen Services, then the SMTP service.  it worked 5 hours later?    i have no clue, but now it works. I am starting to think it was a dns/resolving issue.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you an Exchange administrator employed with an organization? And, have you encountered a corrupt Exchange database due to which you are not able to open its EDB file. This article will explain all the steps to repair corrupt Exchange database.
This month, Experts Exchange sat down with resident SQL expert, Jim Horn, for an in-depth look into the makings of a successful career in SQL.
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question