How to create a sonicwall rule to allow microsoft vpn through?

I want to create a rule for my sonicwall to allow my Microsoft vpn access to my small bussiness server.

Who is Participating?
rossmccConnect With a Mentor Commented:
OK, bit more complicated :)
Click on Firewall > Access Rules, Click on Wan to Lan Setting

Click on Add new rule, for service choose `PPTP`
For Source, either choose `any` or `create a new network object` if you are connecting from multiple locations you can leave this at any, if you are specifying the object, zone assignment is wan, type is host and then enter the wan ip you are connecting from

Destination will be the Server, you may need to add an address object for this, Zone Assignment is LAN, Type is host, then enter the ip of the server
then click ok

Click on Network > NAT policies. Scroll down to the bottom and click `add`

Original source will either be `any` or the network object you created
Translated source is `Original`
Original Destination is WAN Primary IP
Translated Destination is <Your Server Object you created>
Original Server is PPTP
Translated Service is Original

Then click ok and this should be you sorted




If it is the standard OS, Click Firewall > Access Rules

Click on the Add button. For Action tick `Allow`
Service: PPTP
For Source choose `WAN`. you can either enter the Fixed ip address of the location you want to VPN from alternatively if you leave the * in the box you will be able to VPN from Anywhere

For Destination choose `LAN` and then enter the IP address of your Server into the first box and then click ok

This should be it working

If it is the Enhanced OS let me know and i will post you the details


chrisrandlemanAuthor Commented:
I appreciate the comment
it is enhanced os!

We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

chrisrandlemanAuthor Commented:
What should the inbound and outbound interfaces be?
Just leave them with default settings
chrisrandlemanAuthor Commented:
I actually didn't get this to work.

i followed your instructions but it doesn't work.

any idea?
Make sure your NAT is setup properly.  I also added service ports for port 1723 and 47.  Added those and the PPTP to the rules and it works great.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.