Solved

AT&T Internet T1 on Cisco 1720

Posted on 2009-05-07
5
464 Views
Last Modified: 2012-06-27
Here is my curent running config. I can ping the outside world from within the router, but my test workstation can't. If I trace the route it hits the Ethernet side and then dies. Any ideas?? it's making me crazy.
Current configuration:

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname cct_T1

!

!

!

!

!

!

memory-size iomem 25

ip subnet-zero

ip name-server 68.94.156.1

ip name-server 68.94.157.1

!

!

!

!

interface Serial0

 ip address 12.xxx.xx.xxx 255.255.255.252

 encapsulation ppp

 service-module t1 lbo -7.5db

 service-module t1 timeslots 1-24

!

interface Serial1

 no ip address

 shutdown

!

interface FastEthernet0

 ip address 192.168.xx.xxx 255.255.255.0 secondary

 ip address 12.xxx.xx.xx 255.255.255.252

 speed auto

 half-duplex

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0

no ip http server

!

!

line con 0

 transport input none

line aux 0

line vty 0 4

 password png

 login

!

no scheduler allocate

end
 

cct_T1#

Open in new window

0
Comment
Question by:medea27
  • 3
  • 2
5 Comments
 
LVL 43

Expert Comment

by:JFrederick29
ID: 24328405
Is your test PC configured with a 192.168.x.x IP? or a public IP?

If the 192.168.x.x IP, you need to configure NAT:

conf t
int s0
ip nat outside

int f0
ip nat inside

access-list 1 permit 192.168.x.0 0.0.0.255

ip nat inside source list 1 interface Serial0 overload
0
 

Author Comment

by:medea27
ID: 24328730
No, I have my test PC setup with a public address. I orginally configured the router with NAT, but took it off to test.
0
 
LVL 43

Expert Comment

by:JFrederick29
ID: 24328841
The test PC has a default gateway of the 12.x.x.x IP address on the F0 interface, right?  It also has DNS servers (your ISP's DNS servers)?
0
 

Author Comment

by:medea27
ID: 24328958
Yes to both questions.
0
 

Accepted Solution

by:
medea27 earned 0 total points
ID: 24329037
Problem solved. Wrong mask on the F0 public address. AT&T gave me incorrect info. Thanks anyway!
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
DNS on-premise and on-cloud 15 118
command "logging persistent size 100000000 filesize 200000" in ASR1K 5 30
traffic flow without STP 9 45
DHCP Server 14 61
Hello All, I have been training on Multicast for a while now and whenever I start the topic , I find out that my friends /  Colleagues mention that they do not know how to test Multicast Joins. As most of the multicast would be video traffic and …
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

919 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now