Solved

license error with citrix metaframe presentation server 4.0 on windows 2003 Server

Posted on 2009-05-07
6
918 Views
Last Modified: 2012-05-06
hi
i installed citrix metaframe presentation server 4.0 on indows 2003 server along with metafram access suite licensing. I installed valid license file too, still i am getting an error
"The license required by this edition of metaframe server are not present on the license server CITRIXSRV"

please help me.
regards,
JT
0
Comment
Question by:swatujct
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 19

Expert Comment

by:BLipman
ID: 24337159
Check the version of Citrix you are licensed for and the version you have configured your server for.  Go into the Citrix Mgmt Console, right click on your server, it should say something like "Set MetaFrame Version Level" and you can choose Standard, Advanced, Enterprise.  I am willing to bet you have a mismatch.  Either the wrong edition or the wrong version (4.5 license, 4.0 deployed for example).  
0
 

Author Comment

by:swatujct
ID: 24355876
hi
i checked citrix version. i have installed metaframe presentation server 4.0 for windows on windows 2003 server. I need help to solve this issue
0
 
LVL 19

Accepted Solution

by:
BLipman earned 500 total points
ID: 24357378
Please follow my instructions more closely:
"Go into the Citrix Mgmt Console, right click on your server, it should say something like "Set MetaFrame Version Level" and you can choose Standard, Advanced, Enterprise"

Are you running Standard, Advanced, or Enterprise? What do your licenses call for when you view them at www.mycitrix.com? These must match.
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Author Closing Comment

by:swatujct
ID: 31579174
i set metaframe version 4.0 and choosed standard version. still getting same license error
0
 

Author Comment

by:swatujct
ID: 24358016
i set metaframe version 4.0 and choosed standard version. still getting same license error
0
 
LVL 19

Expert Comment

by:BLipman
ID: 24359112
Ok, now log onto www.mycitrix.com, go to the Licensing Toolbox...I think it says something about activation.  You should see an option for "View my licensing" or something like that.  You need to make sure your Citrix licenses are "4.0 Standard" as well.  
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Citrix XenDesktop 7.6 Citrix Policies Graphics
Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question