how to remove read only folder attribute?

I can't remove the "Read Only" attribute from My Documents.  I right click on the My documents folder in the General Tab I go to the attribute section and uncheck the "read only" box.  I click apply and I am hoping that i'd be able to write or copy files into "my documents" folder.  It doesn't work.  As soon as I right click on the folder I see the "read only" attribute checked again as if I never made any changes to it.  This is driving me crazy...anyone help please!

One more thing I did was since the My documents folder's attribute wasn't changing I went up higher in the hierarchy to the "documents and settings" folder and right clicked it and tried to change the attributes there and still no luck.

I can't copy or update my documents folder...I have to create folders on my desktop since that is the only folder allowing me to make changes to it.

I am using windows xp pro sp3.

askapexAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Forrest BurrisConnect With a Mentor Commented:
open up a command prompt and you should be in your documents&settings\(profile) directory.

cd "my documents"
attrib -r *.* /s

type that and it should remote read only attributes from all files in all subdirectories under my docs.
0
 
Forrest BurrisCommented:
remote = remove
0
All Courses

From novice to tech pro — start learning today.