• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2872
  • Last Modified:

Smtp authentication failed

I need help setting up a exchange server to forward e-mails from a Toshiba estudio 233 copier. I configured the copier with the proper settings and when I attempted to scan a doc to e-mail, there's an error saying "Failed SMTP Authentication". Please help.
1 Solution
Stacy SpearPresident/Principal ConsultantCommented:
Can you describe your relay setup?
Is this exchange 2007 or 2003?
if its exchange 2007... create a new receive connector for that network range used by the Toshiba estudio 233 copier
and check mark on EXTERNALLY SECURED... on the properties of it... http://msexchangeteam.com/archive/2006/12/28/432013.aspx

if its exchange 2003

go to properties of your def virtual server-->access--> relay-->add the ip of Toshiba estudio 233 copier
There should be a place for authenication. If you have not already tried, for the username try domainname\username. Also, instead of using a host name such as mail.mydomain.com, try putting in the ip address to eliminate a possible dns issue. I have also "piggy backed" off of the ISP's mail server and put that in for the mail server info. Sometimes when doing this you may need to use a valid reply sender.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Train for your Pen Testing Engineer Certification

Enroll today in this bundle of courses to gain experience in the logistics of pen testing, Linux fundamentals, vulnerability assessments, detecting live systems, and more! This series, valued at $3,000, is free for Premium members, Team Accounts, and Qualified Experts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now