Solved

Persistent Network path not found problem.

Posted on 2009-05-07
10
808 Views
Last Modified: 2012-08-14
I have 3 computers in my home network.

A Desktop, ASUS, running XP Home/SP3 which has 3 drives holding all the data I  wish to share.

A Laptop, DELL, dual-booted with XP Pro/SP3 and Windows 7 RC 7100.

A Laptop, ACER, dual-booted with XP Pro/SP3 and Windows 7 RC 7100.

They all belong to Workgroup, HOMENET7.

The 2 Windows 7 systems are connected by Homegroup as well.

All the systems happily share data EXCEPT I cannot access the XP systems on the ASUS and ACER from the W7 system  on the DELL..

 the machines show in Computer->Network but double-clicking them gives Network path not found 0x80070055.

I tried everything I can think of, including re-installing Windows 7 on the DELL but it still doesnt work.

Please help whilst I have a little hair left ;-)
0
Comment
Question by:chrisfixit
  • 3
  • 2
  • 2
  • +2
10 Comments
 
LVL 27

Expert Comment

by:Jonvee
ID: 24333470
See if this MS article helps>

"You cannot view other workgroup computers on the network on a Windows XP-based computer":
http://support.microsoft.com/kb/903267/en-us



Further suggestions from this forum >>
"The network path was not found":
http://www.anetforums.com/posts.aspx?ThreadIndex=42837
0
 
LVL 1

Author Comment

by:chrisfixit
ID: 24333662
hmm, thanks but no cigar ;-)

Logically (!) it must be something to do with the Windows 7 system on the Dell rather than the XP systems as I can access the XP systems form the Windows 7 system on the Acer.. but i have no idea what.. I re-installed the bloody thing already ;-(
0
 
LVL 21

Expert Comment

by:JBlond
ID: 24335384
According to http://kenbase.googlepages.com/COMErrorCodes.htm: Error 0x80070055 means "The local device name  is already in use".

All computers, the workgroup and homgroup have different names? The two laptop are using different names with each operating system?

0
 
LVL 1

Author Comment

by:chrisfixit
ID: 24335541
sorry typo - 0x80070035 'network path not found' is the error.
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 
LVL 21

Expert Comment

by:JBlond
ID: 24335619
Can you ping the IP address of the ASUS desktop from the Dell laptop running W7?
Have you already tried to disable the firewalls temporarily on both machines? (just to rule out that it's a firewall issue)

0
 
LVL 6

Expert Comment

by:Mark Pavlak
ID: 24335710
Windows 7 is still in beta! The RC1 is just about ready, it may be an issue with the OS.  But have you tried getting to your shares via IP?  
0
 
LVL 1

Author Comment

by:chrisfixit
ID: 24342453
Mea Culpa - I'm an idiot - I had Threatfire installed and although I had it disabled in Startup this just stopped the program - the service was still running and was causing the problem.
0
 
LVL 27

Expert Comment

by:Jonvee
ID: 24342876
Even "mea maxima culpa" ?

Well, at least you've resolved it  : )
0
 

Accepted Solution

by:
ee_auto earned 0 total points
ID: 24779172
Question PAQ'd, 500 points refunded, and stored in the solution database.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Trying to figure out group policy inheritance and which settings apply where can be a chore.  Here's a very simple summary I've written which might help.  Keep in mind, this is just a high-level conceptual overview where I try to avoid getting bogge…
Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
In this Micro Tutorial viewers will learn how to use Boot Corrector from Paragon Rescue Kit Free to identify and fix the boot problems of Windows 7/8/2012R2 etc. As an example is used Windows 2012R2 which lost its active partition flag (often happen…
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum editing capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.

930 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now