[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1071
  • Last Modified:

Autocomplete not working in outlook 2007

Auto complete feature is not working.  .NK1 file wasnt created. All files are viewable- even protected files. When the user types in the email address the autofill function works as long as the outlook client is not exited. Once the outlook is exited the autofill revert back to empty.
I have re-installed outlook 2007 with no change.
I also saw where if the .nk1 file wasnt created it could effect the issue. I created a file to see if it would work- still no change.
OS is Vista
Ideas?
0
uncpnetworkservices
Asked:
uncpnetworkservices
  • 9
  • 3
  • 2
2 Solutions
 
uncpnetworkservicesAuthor Commented:
I forgot to add,
it is a nk2 file.. also the seting in outlook is set to autofillin names..
0
 
tamaneriCommented:
I'm relatively sure it's supposed to create an NK2 file not an NK1 file.... Nevertheless, certainly interesting that it won't create one at all. Try removing the "Outlook" folder altogether and then write a new e-mail.

delete: C:\Documents and Settings\username\Application Data\Microsoft\Outlook
0
 
uncpnetworkservicesAuthor Commented:
thanks for the comment, but this was done when I removed the outlook installation and reinstalled from scratch with the same results..
other ideas?
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
tamaneriCommented:
If I'm not mistaken the Outlook folder doesn't get removed when you uninstall Outlook...
0
 
uncpnetworkservicesAuthor Commented:
I removed the folder and everything in it.. emptied trashcan and rebooted ..then re-installed
i also checked permissions, folder attributes etc.. trying to find why the system wouldnt create the .nk2 file.. I also even created the file in an attempt to resolve creation of a file.. no changes
0
 
uncpnetworkservicesAuthor Commented:
Any further thoughts?
0
 
uncpnetworkservicesAuthor Commented:
Can someone please let me know something besides. I would greatly appreciate it!
thanks
0
 
uncpnetworkservicesAuthor Commented:
HELLO!   any in here??
0
 
snowbird1819Commented:
If you want outlook to suggest names for you, you can turn this feature on in Outlook:

Go to Tools, then Options
From the Options tab, choose the E-mail options button
Click Advanced E-mail options
Check Suggest names while completing To, Cc, and Bcc fields"
0
 
uncpnetworkservicesAuthor Commented:
Sorry.. this is a default setting and it has been set from the beginning. The issue is not if the setting is set.. It is the function is not working and the file which contains the autocomplete entries is not being created.
This of course after a complete re-install, delete of all folders, and reboot and re-install..

Windows Vista may be the culprit, but not sure what to do next.. I feel I have exhausted all attempts
0
 
snowbird1819Commented:
Do you have a copy of the old .NK2, copy to the current location and make sure the attributes are not set to "Read Only"
0
 
uncpnetworkservicesAuthor Commented:
I dont have a copy.. I also searched for a copy on the internet...
good thought...
0
 
snowbird1819Commented:
Try using the .nk2 file from your work system
0
 
uncpnetworkservicesAuthor Commented:
ill try that  thanks.. good idea
0

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

  • 9
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now