Solved

System account - problems logging in for various services

Posted on 2009-05-08
2
477 Views
Last Modified: 2013-12-01

With having perfomed any configuration changes to the server, I am getting numerous errors in the event viewer that show various services can't log in with the system account... I believe that's the problem.

See two errors below. The Event ID: 1022 I get a couple of hundred times / day, almost for every user in the system.

Event ID:      57860 I get about once a day.

These seem related, but I'm not sure. What causes them?

Event Type:	Error
Event Source:	MSExchangeIS Mailbox Store
Event Category:	Logons 
Event ID:	1022
Date:		5/7/2009
Time:		11:49:49 PM
User:		N/A
Computer:	MYSERVER
Description:
Logon Failure on database "First Storage Group\Mailbox Store (SERVER)" - Windows 2000 account NT AUTHORITY\SYSTEM; mailbox /o=First Organization/ou=first administrative group/cn=Recipients/cn=MYUSER.
Error: -2147221231 
 
For more information, click http://www.microsoft.com/contentredirect.asp.
 
=====================================================
 
Event Type:	Error
Event Source:	Backup Exec
Event Category:	None
Event ID:	57860
Date:		5/5/2009
Time:		11:18:10 PM
User:		N/A
Computer:	MYSERVER
Description:
An error occurred while attempting to log in to the following server: "MYSERVER\SBSMONITORING".
 SQL error number: "0011".
 SQL error message: "[DBNETLIB][ConnectionOpen (Connect()).]SQL Server does not exist or access denied.
". 
 
 For more information, click the following link: 
http://eventlookup.veritas.com/eventlookup/EventLookup.jhtml
Data:
0000: 11 00 00 00 00 00 00 00   ........
0008: 00 00 00 00 00 00 00 00   ........

Open in new window

0
Comment
Question by:Ronino
2 Comments
 
LVL 23

Accepted Solution

by:
Admin3k earned 500 total points
ID: 24337479
for the first, Please take a look at the below MS KB article
http://support.microsoft.com/kb/555420

To resolve this event, check if the Recipient Mailbox stated in the event description is disabled or locked-out. If it is disabled, then, enabling / un-locking the user account mailbox should solve the issue.

for the second one please refer to the below Symantic article

http://seer.entsupport.symantec.com/docs/264616.htm





0
 
LVL 35

Expert Comment

by:David Todd
ID: 24340017
Hi,

Appears to be an Exchange issue, not a SQL issue.

Cheers
  David
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Microservice architecture adoption brings many advantages, but can add intricacy. Selecting the right orchestration tool is most important for business specific needs.
Ever wondered why sometimes your SQL Server is slow or unresponsive with connections spiking up but by the time you go in, all is well? The following article will show you how to install and configure a SQL job that will send you email alerts includ…
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
Viewers will learn how to use the SELECT statement in SQL and will be exposed to the many uses the SELECT statement has.

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question