Cisco BLF Not Working

Experts,

We are running CCM 6.0.1 and the majority of the phones in our office are 7960. We just added some 7962 phones and I'm trying to setup the busy lamp field to see when a particular person is on the phone. I have created the BLF according to all documentation I can find, and it just doesn't work. It doesn't do anything when I know that person is on the phone. If I press the button once, it does call them, so it is the right extension...

Is there something else I need to setup here? Permissions?

Thanks in advance.
sema-mwongAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
dinkon4uConnect With a Mentor Commented:
No I am not talking about Device css ..the other one  "Subscribe CSS " on the phone page.
1
 
dinkon4uCommented:
You have to enable "allow subscription" is set to "true"  in system>enterprise paramemeter>presence.

Also you have to apply  subscribe Calling search space on the phone on which you configured the blf speed dial ,This CSS should have  the line partition which is used in the line which you want to monitor.

HTH
Please rate useful posts
Thanks
0
 
sema-mwongAuthor Commented:
I think I found the main problem.... Presence isn't even turned on from what I can tell. That option isn't even there... Guess I'll look into that first. Thanks
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
sema-mwongAuthor Commented:
Scratch that post - I think I found what you're talking about, but was under service parameters rather than enterprise paramters. The setting is Clusterwide Parameters(System - Presence) -> Default Inter-Presence Group Subscription  -- this is set to allow subscription. Is that what you're talking about or something else?
0
 
dinkon4uCommented:
Yes..sorry for the wrong location. also please make sure device  subscribe Calling search space has the partition of the  blf line number.

0
 
sema-mwongAuthor Commented:
Yes, the device CSS does have the Internal partition.
0
 
table9Commented:
Quick question are you sure you have it configured as an extension instead of a speed dial?  BLF will work when it is an extension.
0
 
sema-mwongAuthor Commented:
I have it configured as a speed dial BLF. If there is a better way, I am all ears.
0
 
table9Connect With a Mentor Commented:
As part of testing just put the line appearance on the phone and then test.  The issue you are looking at seems like a partition/css issue.  Make sure both phones and lines are in the same css/ and partitions for both lines and phones.
0
 
sema-mwongAuthor Commented:
I will do that. Bear with me - I'll have more time to look at this tomorrow.
Unless something changed recently that I don't know about, every device is on the Internal partion, which is a part of all available CSS.
0
 
sema-mwongAuthor Commented:
I found that the subscribe css was set to none under the presence settings for both of the phones in question. I changed that to the same CSS as the device. I'm not in the office this week though, so I can test this next week. I'll let you know asap
0
 
table9Commented:
That should be it.  The problem you were describing was indicative of a css issue.
0
 
sema-mwongAuthor Commented:
Changing that setting didn't appear to work at first. I had to go into the directory number and add the calling search space to the "Monitoring" CSS field. Now the icons appear different on the phone and appear to work!

Thanks everyone for your help, I'm glad this was an easy one.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.