• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 311
  • Last Modified:

Windows Server 2008 not reconnecting mapped drives on logon

The title says it.
Yes, I have checked the (ineffective) box that says 'Reconnect at logon'. It doesn't work. Is this feature simply broken? I  have seen this behavior both before and after installing Service Pack 2.
0
sfalk3n
Asked:
sfalk3n
  • 3
1 Solution
 
ComputerTechieCommented:
What do the event logs say?
how are you mapping the drive?

CT
0
 
sfalk3nAuthor Commented:
The logs don't mention it of course. I'm mapping the drive like we all have done it since the NT days:
Explorer -> Tools | Map Network Drive.

It's so simple, and doesn't work, and that's why I'm asking this question: is it broken?
0
 
sfalk3nAuthor Commented:
Also, if anyone wants to try and answer this question, we have noticed another symptom which may be related: in Explorer, when clicking on the Network item in the lefthand pane, we expect to see the other machines on our domain. Instead, we wait around 3 full minutes for this computer to find them all; then they're listed.

What's happened to Server 2008? On all of our other 200 and 2003 machines, there is not this huge lag in discovering other domain computers.
0
 
sfalk3nAuthor Commented:
Turns out it was an incorrect domain setting. Nothing was wrong with the users - it was our sysadmin.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now