Cannot open hyperlinks in Outlook 2007

ERROR:  "This operation has been canceled due to restrictions in effect on this computer.  Please contact system administrator"
This is with Vista Business, Outlook 2007, and IE7/IE8.
I have copied the registry from another computer, done the dll updates, reset the outllook account & profile, reset  the setting in IE, and made IE the default.  I even made them an administrator.

This started when the user installed Google Chrome, it has been removed, I have done all the updates and upgraded to IE8
Still Nothing

Please help.
LVL 1
GoodyClancyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TG_TechCommented:
This worked.................... I had to to go internet options, programs
and make internet explorer my default browser. It worked.............

http://www.slipstick.com/problems/link_restrict.htm
0
TG_TechCommented:
This worked.................... I had to to go internet options, programs
and make internet explorer my default browser. It worked.............

http://www.slipstick.com/problems/link_restrict.htm
0
GoodyClancyAuthor Commented:
I've tried all that, no luck
0
The Five Tenets of the Most Secure Backup

Data loss can hit a business in any number of ways. In reality, companies should expect to lose data at some point. The challenge is having a plan to recover from such an event.

yourbtsCommented:
Be sure to go into 'Set program access and defaults' and NOT 'Set your program defaults' (it doesn't work going through the latter). Then, once in 'Set program access and defaults,' expand the Custom tab and change from 'Use my current Web browser' to IE and click OK. Close Outlook and reopen and links in email should now open in IE.

The procedure is documented at the following link:

http://www.cnblogs.com/CrazyCoder/archive/2006/09/06/496187.html
0
GoodyClancyAuthor Commented:
Sorry, that didn't fix it either.
0
yourbtsCommented:
Next, I'd run the registry editor (regedit) and browse to "HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.htm" in the registry then and make sure that the (Default) key has the value of "htmlfile" (without the quotes).  If this key is pointing somewhere else, then your computer wouldn't know what to do with htm files.

PS - I'd also check "HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.html" for the same.
0
yourbtsCommented:
One final option that I'd follow is go to www.winhelponline.com to reset all of your file associations for .htm and .html files.

Simply merge the .htm and .html reg files into your registry from:

http://www.winhelponline.com/articles/105/1/File-association-fixes-for-Windows-Vista.html

I hope this helps!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GoodyClancyAuthor Commented:
WOO! HOO! It was the last thing that finally did it, resetting the file associations with the registry key.  THANK YOU!!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Vista

From novice to tech pro — start learning today.