?
Solved

SonicWall NSA 2400 Works, Can not Loginto X0(Lan) ? Why Not

Posted on 2009-05-08
1
Medium Priority
?
557 Views
Last Modified: 2013-11-09
I have a TZ170 up & running, Needing to replace that with a NSA 2400. Do do this I had two laptops plugged into each firewall and just went line by line to setup the NSA 2400.  I have a cisco 1721 router behind the 2400. the Lan on the cisco E0 is 10BT at full-duplex.  as with the TZ170 i manually changed the settings in the NSA to 10-FDX.
Everything works, e-mail, can reach the internet looks greats.  
I go to log into the NSA and it takes 5+ min. to log-in. once I do log in it times-out. I can plug my cable from my laptop directly to the NSA X0(Lan) change my subnet and bam. it's faster than you can blink.
What would casue this? & why? i've checked the duplex / network speed setting in my cisco config file? in setting up the NSA i've noticed were it has a check box for reflective rule? on the NAT policy & Netwrok interface. do I need to confige a reflective rule for the X0 lan side IP?
0
Comment
Question by:syoder
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 13

Accepted Solution

by:
Ugo Mena earned 1000 total points
ID: 24442413
It should be an access rule not a NAT policy....
From the Firewall interface, Access Rules, LAN to LAN, you should have an entry like this:

Source: Any      Dest: All X0 Management IP      Sevice: HTTPS Management

if you want to allow http then you also need:
Source: Any      Dest: All X0 Management IP      Sevice: HTTP Management
0

Featured Post

Veeam Task Manager for Hyper-V

Task Manager for Hyper-V provides critical information that allows you to monitor Hyper-V performance by displaying real-time views of CPU and memory at the individual VM-level, so you can quickly identify which VMs are using host resources.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question