Solved

MusCAudio Devices are showing up instead of my real audio devices

Posted on 2009-05-08
10
1,602 Views
Last Modified: 2013-11-13
II have installed the trials of both camtasia and adobe captivate.  I have a Bose sound system on this PC with a creative suite for sound controls, etc.

In both camtasia and captivate, I cannot record from the microphone because I keep getting a list of MusCAudio Devices showing up in my audio device lists instead of my real audio devices.

I need to be able to get my microphone to show up in this list.  Usually it shows Mic Line 2 in or something of that nature.
0
Comment
Question by:Shaye Larsen
  • 5
  • 4
10 Comments
 
LVL 1

Author Comment

by:Shaye Larsen
ID: 24340360
See attached image.
dds.jpg
0
 
LVL 92

Expert Comment

by:nobus
ID: 24342757
are you using XP or vista? what mobo? and sound card?
0
 
LVL 1

Author Comment

by:Shaye Larsen
ID: 24342777
OS: xp
Mother Board: Intel Desktop Board Core 2 Duo, 1333 MHz, DP35DP
Sound Card: Creative SB X-Fi
0
Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 
LVL 92

Expert Comment

by:nobus
ID: 24343198
ok
check in device manager if the sound card is installed without error.
in xp, look first in the sound applet>audio tab if your sound card is selected
0
 
LVL 1

Author Comment

by:Shaye Larsen
ID: 24345039
Sound card is installed with no errors.

Sound ap, audio tab shows the same thing under sound recording, bunch o MusCAudio Devices

See pics.
Untitled-1.jpg
Untitled-2.jpg
0
 
LVL 92

Expert Comment

by:nobus
ID: 24347046
Prior to this install "camtasia and adobe captivate" - was it normal?
then you can try to uninstall them, or use a sytem restore to a prior date
0
 
LVL 92

Expert Comment

by:nobus
ID: 24347058
also, i noted in your audio tab that the BOSE USB  is selected; as i said, you need to select the creative sound card
0
 
LVL 22

Assisted Solution

by:fredshovel
fredshovel earned 100 total points
ID: 24350218
If your sound card (which will do the recording) is not in the sound recording list then it needs to be re-installed. I don't see why a microphone would show up as a recording device, even if it's digital it doesn't do the recording, the sound card does.
0
 
LVL 1

Author Comment

by:Shaye Larsen
ID: 24356279
Prior to the install of camtasia a captivate it wasn't normal. I tried to track down when we couldn't record correctly anymore. In Adobe Premiere Pro CS4 I can select to use the creative card, but no where else can I seem to find it.

@nobus, the bose usb is selected for playback, not recording. Creative does not appear in any of the drop lists. I am reinstalling the driver now. I'll get back in a second with updates with that.
0
 
LVL 92

Accepted Solution

by:
nobus earned 400 total points
ID: 24356360
updating the driver can work - possible one of the other installs has changed it's settings
but you may have a dying card too.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

A little history Back in 1997 when I built my first custom computer using the revolutionary Gateway website I didn’t have much to choose from except for the CPU. The race between computer manufacturers was held back by processor manufacturers. They…
Viewers will learn key ranges in Sampler to make their sampled instruments sound more realistic Gather samples of various notes and drag them to Key Range panel: Set proper root key for each sample: Select all the samples with Command-A (or Ctrl…
Viewers will learn how to use LFOs to modulate the sound of their Sampler instruments. Click the Modulation tab in Sampler: Choose one (or more) of the three available LFOs, and click the respective button to turn it on: Select a waveform, an LF…

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question