Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 780
  • Last Modified:

VPN using netgear DG834 to single client

I'm trying to set up a VPN for a client using a laptop with a 3G dongle  (mobile internet connection) connecting to a Netgear DG834 router. I'm using the Netgear Prosafe VPN client. Infuriatingly, I did get it to work once then theinternet connection stopped working - it's still connected but all traffic is blocked by the Prosafe security policy. I know this because as soon as I disable the security policy, the internet comes back on. It does the same thing on my local wireless connection. I have uninstalled and reinstalled the VPN client a few times, always the same, it's fine until I create a new connection, then it blocks all traffic. If I disable the security policy, internet works OK. The VPN won't work either because it can't resolve the alias I've used for the remote end.  Attached are screen captures of the prosafe setup. Any suggestions would be gratefully received.
prosafe1.JPG
prosafe2.JPG
prosafe3.JPG
prosafe4.JPG
prosafe5.JPG
0
pcmwales
Asked:
pcmwales
  • 2
  • 2
3 Solutions
 
DTAHARLEVCommented:
not sure i understand, why is "remote party" showing up as 192.168.10.x? it should have the remote ip of the server... can you send a screenshot of ipconfig /all and route print when connected to the 3g network, and then the same when connected to the VPN?
0
 
Rob WilliamsCommented:
There is a security feature in most VPN clients that blocks local connections, including local Internet access, to protect the office/remote network. With a few VPN's you can disable this if you wish. On the Netgear client it is done the same way as the Windows client, but you have to first enable the virtual adapter so that it will show up under network connections. To enable the virtual adapter under "virtual Adapter" in your second screen shot above, change it from disabled to required. Then save the changes and reboot the PC. The adapter should now be visible in network connections. Assuming so, right click on the VPN/Virtual adapter and choose properties | Networking | TCP/IP -properties | Advanced | General | un-check  "Use default gateway on remote network"
(for Vista: control panel | network & sharing center | connections | manage network connections | right click on the VPN/Virtual adapter and choose properties | Networking | Internet Protocol Version 4 (TCP/IP v4) -properties | Advanced | IP settings | un-check  "Use default gateway on remote network")
0
 
pcmwalesAuthor Commented:
Thanks for the responses, the remote party is the lan subnet for the router I'm connecting to - I think that bit's right as when it did work I had those settings.
As for the virtual adapter, I've now changed it to required and rebooted but it doesn't appear in network connections.
IPconfig and route print attached.
Thanks for the help
ipconfig.JPG
route.JPG
0
 
pcmwalesAuthor Commented:
It's working! It must have been the virtual adaptor setting that was blocking it, the internet started working last night with the security policy enabled then with the help of a useful website: http://www.scribd.com/doc/3800516/Netgear-FVS318-GreenBow-IPsec-VPN-Configuration I got the VPN going. This website is actually for a different client but it pointed me in the right direction for the connection errors.

Thanks again for the help
0
 
Rob WilliamsCommented:
Glad to hear.
Cheers pcmwales.
--Rob
0

Featured Post

 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now