Solved

How to fix chrome

Posted on 2009-05-09
5
957 Views
Last Modified: 2013-11-10
Any time I run hyperlink from body of an e-mail I get the following error:
Application popup: chrome.exe - Application Error : The application failed to initialize properly (0xc0000005). Click OK to terminate the application.
Any suggetion?
0
Comment
Question by:Change2009
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 5

Expert Comment

by:DTAHARLEV
ID: 24345867
are you using symantec anti virus?
0
 
LVL 14

Assisted Solution

by:top_rung
top_rung earned 250 total points
ID: 24345871
Take a look here.. you can make the symantec change or run chrome with no sandbox.

http://techblissonline.com/google-chrome-application-failed-initialize/

0
 
LVL 4

Assisted Solution

by:satyan1894
satyan1894 earned 250 total points
ID: 24349938
http://groups.google.com/group/google-forum-nl/browse_thread/thread/4e7c1b6cb69b977a/5b358bb5a035d3bc?lnk=raot

If you faced The application failed to initialize properly
(0xc0000005).Click on OK to terminate the application. error with
google chrome and you are using symantec, then you could try the
following steps:
    * Back up the registry on an affected system
    * Open the registry on the Agent system by entering regedit from a
run prompt
    * Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
\SysPlant
    * Open the Start DWORD
    * Change the value to 4 to disable the drivers
    * Reboot the system to commit the changes

The other easier solution is to run Google Chrome with no-
sandbox (without the double quotes). To run it with the above option,
edit the property of the shortcut you use to launch Google chrome and
add the above option after the exe.Make sure that there is a space
inbetween the exe and the no-sandbox option that you add.You could
find a shortcut to google chrome on your desktop, to add the no-
sandbox option (without the double quotes).
You are in effect loosing the sandbox effect of Google Chrome.
0
 

Accepted Solution

by:
Change2009 earned 0 total points
ID: 24349958
top_rung:

Thank you, it seems that any short cut that I add the  --no-sandbox is being fixed, I had one on desktop, one in task bar and also one in start menue but I still have the problem when I click hperlink. Where do I change that to effect all the chrome.exe environment.
0
 

Author Comment

by:Change2009
ID: 24389198
I meant to assigned the point equally and close it.-- Sorry it seems that I messed it up..
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
Find out what Office 365 Transport Rules are, how they work and their limitations managing Office 365 signatures.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

724 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question