RPC over HTTP with ASA and Exchange 2007

Ok, here is a weird one...I got an exchange 2007 server that I would like to do RPC over HTTP...I have enabled the service and given the external hostname to the but it doesnt seem to like it over the ASA...am I messing up the proxy settings in the Outlook http part? right next to the box it works fine but it resolves to the servers original name
LVL 1
kf4apeAsked:
Who is Participating?
 
MesthaConnect With a Mentor Commented:
I have it going through an ASA on two or three sites. Just open port 443 and off it goes.

Try a test on the Microsoft test site using a test account:
https://testexchangeconnectivity.com/

See whether that flags anything of interest.

Simon.
0
 
kf4apeAuthor Commented:
and when I try to connect I get countless prompts for authentication
0
 
kf4apeAuthor Commented:
Got this
The certificate chain has errors, Chain status = PartialChain  
its a GoDaddy cert and I loaded all the intermeadietes
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
kf4apeAuthor Commented:
dug around godaddys site and found some some more intermeadites

now I get this

RPC_S_SERVER_UNAVAILABLE error (0x6ba) was thrown by the RPC Runtime
0
 
aletjollyCommented:
Kindly tell me what is the version of Windows on which you have installed your Exchange 2007?
If in case it is Windows 2008, have a look on below article:
http://technet.microsoft.com/en-us/library/cc671176.aspx
0
 
kf4apeAuthor Commented:
the issue was later found that the rpcproxy reg hack kept resetting after 15 min...once I disabled that it was perfect
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.