Cannot copy a file across the network

I have two windows 2000 servers that will not copy a file from a network share. I type in


And the share comes up immediatly. Sometimes it hesitates if Imtry to browse the folder. when I try to dopy a file to the local machine from the network share(or FTP site) I get this error message:

cannot copy the file, the network share is no longer available
Who is Participating?
jimmylew52Connect With a Mentor Author Commented:
Thanks for the input.

The solution was to run     nbtstst -RR from the command line, clearing the netbios cache. I am not sure why it worked but it did.
Assuming the network availability is reliable and share permissions are correct this should not be a problem.  I would suggest mapping the share as a network drive to se if this problem still exists.
jimmylew52Author Commented:
Share will not map, same error. I do not have a problem with any other servers accessing the share.
Never miss a deadline with

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Check from cmd your shares on that pc that you have issues with and delete it  (net share K: / delete) !
Check also the share rights and the ntfs rights on your shared folder

Now i can't think of anything else ;) Hope that helps !
Try mapping the share using the server ip address in place of the server name.
My WINS server wasn't configured. Flashing WINS records resolved my issue too.
Thanks !!!
All Courses

From novice to tech pro — start learning today.