[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 393
  • Last Modified:

Auto Shutdown after Intrepid Ibex to Jaunty Jackalope Upgrade

I've upgraded linux from Intrepid to Jaunty and now I see it shuts down by itself and beeps for a while at random times. Sometime it happens very soon after booting like 10 minutes or so, and sometimes after 2 to 3 hours.

I think it happens when a cpu intensive program is being run. Especially a download manager trying to fetch multiple files at the same time or when watching shows on boxee.

Please help
0
salamay
Asked:
salamay
2 Solutions
 
Kerem ERSOYPresidentCommented:
Hi,

If this is the case you either have a faulty hardware such as a faulty ram chip or a CPU fan willed with dust and can not cool the cpu itself and and thermal shutdown kicks in.

Boot in maintenance mode and run memtest86 to check the meory. To check the heat problem run the bios and watch out CPU and Mobo temperature.
0
 
stany0Commented:
You can check the temps and from OS, you must install sensors. Search in synaptic.
0
 
Andrew DoadesCommented:
you can install sensors by

apt-get install lm-sensors
then you just run "sensors" from the terminal

or you can try mbmon

apt-get install mbmon
you can then run this as the root user, "mbmon" and this will continually update on screen, although I have found that a lot of machines don't like mbmon as it cant find any sensors.

Andrew
0
 
salamayAuthor Commented:
I installed lm-sensors and was able to get the tems but mbmon was not starting after install. I wanted a continuous update so wrote a small shell script to update temps every 5 sec's.

What is acpitz-virtual-0 I couldnt figure that device but if that goes more than 95 system shutsdown.

acpitz-virtual-0
Adapter: Virtual device
temp1:       +85.0°C  (crit = +95.0°C)                  

k8temp-pci-00c3
Adapter: PCI adapter
Core0 Temp:  +83.0°C                                    
Core0 Temp:  +85.0°C                                    
Core1 Temp:  +84.0°C                                    
Core1 Temp:  +83.0°C

I have an HP tablet which gets freaking hot. I have seen almost all hp's getting crazy hot. I hate HP


Also i figured sudo apt-get install sensors-applet and now i see all temps on the top bar.

I'm using a fan pad to cool it but sometimes even thats not enough.
My system always got heated up but its only jaunty thats acting on it.
Can this be disabled?
#!/bin/bash 
COUNT=0 
# bash until loop 
until [ $COUNT -gt 50 ]; do 
        sensors 
        sleep 5 
        let COUNT=COUNT+1 
done 

Open in new window

0
 
salamayAuthor Commented:
The Problem was with Google Gadgets GTK.
When I monitored the system processes I noticed ggl-gtk was using >50% of the CPU all the time.
I had to quit that to see the temps falling down very quickly.
Got rid of it and im releived.

Stany0 and Doades tips helped me get it to work in someway so I will give you both credit.
Thanks
 
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now