Unable to send yahoo email (uk) through Outlook 2003

I'm able to recieve yahoo email and delete email from outlook 2003 but it won't send from outlook 2003.  My key settings are attached in the jpg.  I've read a few other outlook 2003 answers but none seem to help.

Thanks
outlook-settings.JPG
Jon888Asked:
Who is Participating?
 
CuteadderCommented:
see my settings

Also, is pop and smtp access setup on the yahoo account settings?
Untitled.jpg
Untitled1.jpg
Untitled2.jpg
0
 
CuteadderCommented:
1. Your outgoing server requires authentication
2. Under advanced the smtp server requires SSL and is on port 465
0
 
CuteadderCommented:
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Jon888Author Commented:
Hi Cuteadder,

Unfortunately neither of those suggestions worked.  I keep getting an "Enter Newtwork Password" box appear.

0
 
Jon888Author Commented:
I get the following error code with those settings (see jpg "error").
error.JPG
0
 
CuteadderCommented:
Where in the world are you?

I'm in England and use:

smtp.mail.yahoo.co.uk and SSL (same settings as my incoming server) and SSL on 465

Found this on Yahoo...

Incoming Mail (POP3) Server: plus.pop.mail.yahoo.com (Use SSL, port: 995)
Outgoing Mail (SMTP) Server: plus.smtp.mail.yahoo.com (Use SSL, port: 465, use authentication)
Account Name/Login Name: Your Yahoo! Mail ID (your email address without the "@yahoo.com")
Email Address: Your Yahoo! Mail address (e.g., user@yahoo.com)
Password: Your Yahoo! Mail password
0
 
Jon888Author Commented:
Hi,

I'm in the UK too.  Again thiee settings do not seem to help and by using POP3 port 995 creates a further error of not being able to connect to the incoming server.

Would it be anything to do with my ISP who is Tiscali?
0
 
Jon888Author Commented:
Hi,

All sorted thanks!  I think the main problem was my servers were *.yahoo.com and yours *.yahoo.co.uk!  It always had worked with the yahoo.com ones though, weird.

Thanks for sorting that annoying problem out!

Jon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.