Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Problem with Paste Options button in MS Word 2007

Posted on 2009-05-10
15
Medium Priority
?
811 Views
Last Modified: 2012-05-06
I did this:
   1.  On the Tools menu, click Options, and then click the Edit tab.
   2. Select or clear the Show Paste Options buttons check box.
as in the attached screenshot.

However, the button has never shown. I see that all the choices which I set for "Pasting within the same document", "Pasting between documents", ... are applied automatically as they are set in MS Word's Options page. There is no Paste options button when I try to paste some text in the document.

How to solve this problem? I badly need the Paste Options button.

Thank you very much.
0
Comment
Question by:free4vn
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +5
15 Comments
 

Author Comment

by:free4vn
ID: 24348142
Sorry, I forgot to attach file.

5-10-2009-9-49-44-PM.png
0
 
LVL 3

Expert Comment

by:khr2003
ID: 24348179
Hi free4vn
why not use the insert key as an alternative? you can use that from the same panel,
0
 

Author Comment

by:free4vn
ID: 24348208
Ctr-C and Ctr-V is better (quicker). Moreover, I use the Insert key for switching to overwrite mode.

In addition, Insert key also does not make the Paste Options button appear.
0
 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

 

Expert Comment

by:dennisdeweerdt
ID: 24348359
I noticed that your settings vary from the default when "Pasting from other programs:"
yours is listed as "Keep Text Only" vs. the default "Keep Source Formatting" try changing that back and see if that helps.

I would agree with free4vn also that using Ctr-C (to copy) and Ctr-V (to paste) make things quicker.
you can also use Ctr-X to cut .
0
 
LVL 3

Expert Comment

by:liguru
ID: 24348426
How about just right clicking the mouse where you want to paste?  Do the Paste Options show up then?
0
 

Author Comment

by:free4vn
ID: 24348533
@dennisdeweerdt: all to default, but it does not help :(

@liguru: No.
0
 

Expert Comment

by:dennisdeweerdt
ID: 24350497
I noticed someone with the same problem on another tech site that had the case closed. Perhaps the answer at the bottom of the page worked for them. giving credit where it is due, here is the link;
http://forums.techguy.org/windows-nt-2000-xp/563417-paste-not-working.html
0
 

Author Comment

by:free4vn
ID: 24351691
It is not same. The clipboard in my computer is working. I can copy-paste as much as I want at anytime. It is just in Word, Paste Options button does not show up so that I can choose "Keep source formatting", "Match destination formatting" and "Keep text only".

I used the Office CD to Repair the Office two times. The problem is still there.
0
 

Expert Comment

by:JSeabra
ID: 24717504
Hi,
I use MS Office 2003 and have the same problem reported by free4vn.
However I tried liguru' suggestion:
"How about just right clicking the mouse where you want to paste?  Do the Paste Options show up then?" and yes the Paste Options button shows up. How can I have it show up as well when I use just Ctrl+V ?
By the way, I could not check dennisdeweerdt suggested link. McAfee SiteAdvisor advised not to go there ;-).
Thanks in advance for your help.
José.
0
 
LVL 46

Expert Comment

by:aikimark
ID: 24735354
This looks like a menu customization issue.  I don't have Word2007, but I've added buttons to prior versions of Word for common used functions that were not represented on the toolbar.  
0
 
LVL 74

Accepted Solution

by:
Jeffrey Coachman earned 2000 total points
ID: 24735649
free4vn,

See the attached screenshot.
If this is what you are referring to, please remember that:
1. A Paste Options "Pop up" appears *First* (not the "buttons).
2. The popup appears *After* you paste something.
3. AFAIK, the pop up will only display if you have something "Special" to paste.
ex: Custom Style, Non-standard formatting, HTML, rtf, ...ect.
For example, if you simply copy and paste plain ASCII text, the Popup will not appear.

JeffCoachman
0
 
LVL 46

Expert Comment

by:aikimark
ID: 24736505
@JeffCoachman

Your screenshot didn't attach.
0
 
LVL 37

Expert Comment

by:Joanne M. Orzech
ID: 24737741
If all else fails, you could try the troubleshooting steps found here:
http://support.microsoft.com/default.aspx/kb/921541

0
 
LVL 74

Expert Comment

by:Jeffrey Coachman
ID: 24738783
Sorry, here it is:

untitled.JPG
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes a serious pitfall that can happen when deleting shapes using VBA.
If you need to forecast numbers -- typically for finance -- the Windows and Mac versions of Excel 2016 have a basket of tools to get the job done.
Learn how to make your own table of contents in Microsoft Word using paragraph styles and the automatic table of contents tool. We'll be using the paragraph styles in Word’s Home toolbar to help you create a table of contents. Type out your initial …
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question