• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1071
  • Last Modified:

Problem with new Comcast service and Airport Extreme

I used to use my airport extreme with my AT&T DSL service with no problems. I just switched to Comcast (I have my reasons) for internet service. Upon getting the new service, my laptop hooked up directly to the universal comcast modem by way of ethernet worked fine.

Later, when I tried to connect my airport to the modem, the airport couldn't get a signal. The alert said there was a problem with the IP address. Comcast told me to contact my router manufacturer, they were no help at all. Finally I reset the comcast modem. Now the airport has a nice green light and using airport utility on my laptop says everything is good.

However, my laptop can't get on the internet. Using airport utility, I tried to adjust the settings, thinking something is just not set right. When I clicked update, I received an error alert that there was some kind connection problem with airport.

Can you help me work through this problem?
0
chineartdirector
Asked:
chineartdirector
1 Solution
 
chineartdirectorAuthor Commented:
It appears that my Airport Extreme is malfunctioning. So we can consider this question answered.

Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now