Solved

Exchange 2003 Plain-Text Setting Ignored

Posted on 2009-05-10
2
465 Views
Last Modified: 2013-11-30
I've been trying to get our Exchange Server 2003 (SP2 on SBS) to force all messages sent to one specific external domain to go out as plain text even if the Outlook client sends as html.  I've read and re-read and re-re-read KB821750, but no changes I make within the Exchange Organization\Global Settings\Internet Message Formats seem to have any effect at all.  All messages go out as html format (which is what the Outlook clients are configured to do).  In fact, for testing purposes I even changed the default ("*") Message Format\Message Encoding\MIME setting to "provide message body as plain text," and that, too, changed absolutely nothing.  I've restarted all Exchange services and SMTP service after every change.  I've been Googling and reading 'til my fingers and brain turned blue but can't find a solution/explanation.  I thought these Exchange settings are supposed to override Outlook's settings.  Um, help?
0
Comment
Question by:mtn_lion
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 13

Accepted Solution

by:
FearNoMore earned 500 total points
ID: 24351119
Whta happens if you use OWA instead of Outlook?
There is a known issue with Outlook Message Format overriding the Internet Message Format in Exchange.
This issue was resolved with SP2 for Exchange 2003, HOWEVER, although you have SP2 there is a specific registry key that needs to enabled for this fix to take effect
Click Start, click Run, type regedit, and then click OK. Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeTransport\Parameters
Note If the Parameters subkey does not exist, follow these steps:
Right-click MSExchangeTransport, point to New, and then click Key. Type Parameters as the subkey name, and then press ENTER.
On the Edit menu, point to New, and then click DWORD Value. Type DisableInetOverride as the entry name, and then press ENTER. Right-click DisableInetOverride, and then click Modify. In the Value data box, type a value of 1, and then click OK. Quit Registry Editor. Restart the Simple Mail Transport Protocol (SMTP) service. To do this, follow these steps:
Click Start, click Run, type services.msc, and then click OK. Right-click Simple Mail Transport Protocol (SMTP), and then click Restart.
Go through the below mentioned link:
 http://support.microsoft.com/default.aspx?scid=kb;en-us;883490

 
 
0
 

Author Closing Comment

by:mtn_lion
ID: 31579973
A thousand thanks.  That reg value was all it took.  Can't believe I didn't stumble into that KB myself...but glad the fix was simple and grateful you took the time to respond.  Here, have some points....
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
In-place Upgrading Dirsync to Azure AD Connect
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
Suggested Courses

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question