Solved

enable mail to be sent from non-authenticated users

Posted on 2009-05-10
11
846 Views
Last Modified: 2012-05-06
Hey guys, the title says it all.

I created a mailbox called Northern on exchange 2007
How do I enable mail to be sent from non-authenticated users?

Thanks
0
Comment
Question by:Network_Padawan
  • 5
  • 4
  • 2
11 Comments
 
LVL 7

Expert Comment

by:Cuteadder
ID: 24350538
are you trying to send emails out or back in? is this on the whole server - all users?

set-ReceiveConnector Receive -permissiongroups AnonymousUsers

and set the smtp connector
0
 
LVL 5

Expert Comment

by:DTAHARLEV
ID: 24350562
Do you want users to be able to identify themselves as this mailbox when using Outlook, i.e. have the "From" field in addition to "To", "CC", and "BCC? Do you want to allow anyone -- from inside and / or outside the organization to do this, or only internal users?
0
 

Author Comment

by:Network_Padawan
ID: 24350564
I want people to be able to send to it from anyone at all
0
 
LVL 7

Expert Comment

by:Cuteadder
ID: 24350581
to set incoming mail: go into the exchange command shell and type
set-ReceiveConnector Receive -permissiongroups AnonymousUsers

to set outgoing mail: create a smtp send connector for a domain called *
0
 

Author Comment

by:Network_Padawan
ID: 24350586
thanks cuteadder, but where in that command do I specify the Northern distribution group that I created?
0
Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

 
LVL 7

Expert Comment

by:Cuteadder
ID: 24350609
those commands should change it so everyone (internal or external) can talk to everyone else.

you can try
set-ReceiveConnector Receive -permissiongroups northern

but I think that will change it so only they can receive email...

try my earlier comment and see where that goes...
0
 

Author Comment

by:Network_Padawan
ID: 24350619
this is what I got:

[PS] C:\>set-ReceiveConnector Receive -permissiongroups AnonymousUsers
Set-ReceiveConnector : The operation could not be performed because object 'Rec
eive' could not be found on domain controller 'ausyd04.globalgossip.net'.
At line:1 char:21
+ set-ReceiveConnector  <<<< Receive -permissiongroups AnonymousUsers
0
 
LVL 5

Expert Comment

by:DTAHARLEV
ID: 24350627
you don't need to do it through the command line... can you explain exactly what you want to accomplish?
0
 
LVL 7

Expert Comment

by:Cuteadder
ID: 24350640
set-ReceiveConnector "Receive" -permissiongroups AnonymousUsers

"Receive" - is the name of the default receive connector - your name may be different...
0
 
LVL 7

Expert Comment

by:Cuteadder
ID: 24350643
also make sure you do it throught the exchange command shell not the microsoft shell - I've made that mistake before!
0
 

Accepted Solution

by:
Network_Padawan earned 0 total points
ID: 24351283
Update: I found the solution: Here it is.

1.      Open the Exchange Management Console
2.      Expand Recipient Configuration
3.      Click Distribution Group
4.      Double click the distribution group
5.      Select the Mail Flow Settings Tab
6.      Double click Message Delivery Restrictions
7.      Uncheck Require that all senders are authenticated
8.      Click OK
0

Featured Post

Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

Join & Write a Comment

Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
This video discusses moving either the default database or any database to a new volume.

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now