[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Set up OMA on win 2003 Std. Missing exchange-oma in IIS

Posted on 2009-05-10
9
Medium Priority
?
1,401 Views
Last Modified: 2012-05-06
Hi.
Have a customer with a Win 2003 Std server with Exchange installed.
OWA works fine.
Trying to set up OMA, and started internet connection wizzard, but stops with error stating that it cannot send internet mail beeing a brigdhead server.
Checked that it is sending out through DNS and not through another SMTP server.
It was set up to relay for a multifunction printer\scanner. Removed that and restartet all exchange services but still same error.
Exchange-oma is missing in IIS, and don't not how to go about fixing it..

Would love some help
0
Comment
Question by:Tore Jacobsen
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
9 Comments
 
LVL 7

Expert Comment

by:flaphead_com
ID: 24352061
what is the exact error you are getting?  does the application event log have anything in it?
What version of Exchange
0
 
LVL 8

Accepted Solution

by:
Timoros earned 1500 total points
ID: 24352101
0
 
LVL 1

Author Comment

by:Tore Jacobsen
ID: 24352169
Hi. Server is Win 2003 Std R2 w\ SP2
Exchange 2003 SP2
When I run Internet mail wizzard it give error ID no. c103b530 To send internet e-mail, the selected server cannot be a bridgehead server.
Don't think it's any problem with IIS, just that exchange-owa is missing coz OMA have never been set up..
 
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
LVL 1

Author Comment

by:Tore Jacobsen
ID: 24352201
Have also done this>
In the Mobile Services properties window, under Outlook Mobile Access, click to select the Enable Outlook Mobile Access and the Enable Unsupported Devices check boxes.
And ports are open.
But https//servername/oma is not working localy either.
Are exchange-oma supposed to be created in ISS after Enable OMA in ESM`?
Or do I need to do more? Thought I could fix it by running Internet mail wizzard, but get error..
0
 
LVL 8

Expert Comment

by:Timoros
ID: 24352389
When using Internet Mail Wizard to configure your Exchange server to send outgoing Internet mail, the server cannot already be configured as a bridgehead for any SMTP connectors in the Exchange organization.

As it appears you need to configure an additional SMTP connection:
http://support.microsoft.com/?id=294736
0
 
LVL 8

Expert Comment

by:Timoros
ID: 24352393
0
 
LVL 1

Author Comment

by:Tore Jacobsen
ID: 24353202
Did.
Tried to remove intelligent Message filter and Ip granted relay access (multifunction printer) from default smtp virtual server. This is the only changes I have made.
The document (http://support.microsoft.com/kb/821830) , did not mention the error msg I get, (cannot send internet mail beeing a brigdhead server. )
And this is a singel server. DC and Exchange.
 
0
 
LVL 1

Author Comment

by:Tore Jacobsen
ID: 24353292
ooppss forgot to mention that this is only a problem , because I try to set up OMA. And get error (cannot send internet mail beeing a brigdhead server) when I try to run Internet Mail Wizzard.
Main goal is to set up OMA, throu IMW or someway else..

0
 
LVL 1

Author Comment

by:Tore Jacobsen
ID: 24353501
As Petri says>
#
As stated above, you actually do not need to install anything to get OMA up and running.
Open the Exchange System Manager.
Navigate to the Global Settings folder, expand it and go to Mobile Services. Right-click Mobile Services and choose Properties.


In the Mobile Services properties window, under Outlook Mobile Access, click to select the Enable Outlook Mobile Access and the Enable Unsupported Devices check boxes.
Click Ok.
#
Have done this, but still missens exchange-oma in IIS - Default webpage.
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are times when we need to generate a report on the inbox rules, where users have set up forwarding externally in their mailbox. In this article, I will be sharing a script I wrote to generate the report in CSV format.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
how to add IIS SMTP to handle application/Scanner relays into office 365.
Suggested Courses

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question