?
Solved

Cisco CME 3.1 generates no dial tone to IP Phones

Posted on 2009-05-11
7
Medium Priority
?
2,331 Views
Last Modified: 2012-05-06
Hello Experts, I am preparing for my CCVA exam and I have a lab set up which I have a Cisco 3640 router running Cisco CME 3.1 and 2 Cisco 7940 IP phones. Both phones register with the CME and download their necessary firmware and configuration files but I get no dial tone what so ever on either phone. I am thinking there is a file that I don't have available for the phones to pull the files from the tftp server or something of that nature. I have checked the knowledge base as well and I didn't come across a viable solution. Any advice or guidance you could give would be great. Thanks for your time.
0
Comment
Question by:Fletch3
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
7 Comments
 
LVL 6

Expert Comment

by:dinkon4u
ID: 24366349
Did you configure  directory number on the phone ? Atleast one number required to get your dialtone.
some think like this.

ephone-dn 1
number 3000

ephone 1
mac  aaaa.bbbb.cccc.
button 1:1
0
 

Author Comment

by:Fletch3
ID: 24372959
Thanks for the reply, Okay I placed 2 directory numbers in as follows:

ephone-dn 1
number 5501

ephone-dn2
number 5502
pref 1

ephone 1
mac-address xxxx.xxxx.xxxx
type 7940
button 1:1

 I get dial tone on ephone 1 now. I tried to assign a button for ephone 2 it gives me the following:

CME_Lab (config-ephone)#button 1:2
  Tag 2 (index 1) ID SEPxxxxxxxxxxxxx  max_phones 2
can't change button 2 to dn = 2 for xxxx.xxxx.xxxx

If I use the button 1:2 statement  doesn't that say that button 1 for ephone 2 will be assigned to directory 2?  I would like to be able to dial both phones, but it doesn't like the button assignment that I gave it. Not sure why.

 
0
 
LVL 6

Expert Comment

by:dinkon4u
ID: 24372982
could you please post your entire config
0
Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

 
LVL 5

Expert Comment

by:ksims1129
ID: 24381469
you also need to make sure you set you max-ephone and max-dn under the telephony service to a high enough number to facilitate your test environment

telephony-service
max-ephone 10
max-dn 10

you can make either number as high as you like just remember this increases memory utilization
0
 

Author Comment

by:Fletch3
ID: 24382532
Here is my current configuration on the router:



CME_Lab#sh run
Building configuration...

Current configuration : 2287 bytes
!
! No configuration change since last restart
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CME_Lab
!
boot-start-marker
boot-end-marker
!
!
memory-size iomem 25
no aaa new-model
ip subnet-zero
!
!
ip cef
ip dhcp excluded-address 200.xxx.xxx.1
!
ip dhcp pool VOIP
   network 200.xxx.xxx.0 255.255.255.224
   option 150 ip 200.xxx.xxx.1
   domain-name CCVA.com
   default-router 200.xxx.xxx.1
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 description DATA subnet
 ip address 192.xxx.xxx.1 255.255.255.224
 full-duplex
!
interface Ethernet0/1
 description VOICE SUBNET
 ip address 200.xxx.xxx.1 255.255.255.224
 full-duplex
!
no ip http server
ip classless
!
!
!
!
!
tftp-server flash:P00307010200.bin
tftp-server flash:P00307010200.loads
tftp-server flash:P00307010200.sbn
tftp-server P00305000600
tftp-server P00305000600.sbn
tftp-server S00103020003
tftp-server flash:SCCP-dictionary.utf-8.xml
tftp-server Sax1.raw
tftp-server RingList.dat
tftp-server RingList.xml
tftp-server AreYouThere.raw
tftp-server AreYouThereF.raw
tftp-server Analog1.raw
tftp-server Analog2.raw
tftp-server Bass.raw
tftp-server MusicBox.raw
tftp-server HarpSynth.raw
tftp-server Sax2.raw
tftp-server Jamaica.raw
tftp-server Drums1.raw
tftp-server Drums2.raw
tftp-server FilmScore.raw
tftp-server ClockShop.raw
tftp-server Chime.raw
tftp-server Classic1.raw
tftp-server Classic2.raw
tftp-server Jar70.62-1-0-2.sbn
tftp-server cmterm_7920.3.3-01-03.bin
tftp-server TERM70.DEFAULT.loads
!
control-plane
!
!
!
voice-port 1/0/0
!
voice-port 1/0/1
!
voice-port 1/1/0
!
voice-port 1/1/1
!
!
!
!
!
gateway
 timer receive-rtp 1200
!
!
gatekeeper
 shutdown
!
!
telephony-service
 load 7960-7940 P00305000600
 max-ephones 3
 max-dn 3
 ip source-address 200.xxx.xxx.1 port 2000
 system message CCVA LAB
 create cnf-files version-stamp 7960 May 10 2009 07:39:00
 max-conferences 4
!
!
!
!
ephone-dn  1
 number 5501
 name LAB 1
!
!
ephone-dn  2
 number 5502
 name LAB 2
 preference 1
!
!
ephone  1
 mac-address 000B.46E9.B9E7
 type 7940
 button  1:1
!
!
!
ephone  2
 mac-address 0015.F950.526B
 type 7940
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
ntp clock-period 17179874
ntp source Ethernet0/0
ntp server 192.xxx.xxx.10
!
end

CME_Lab#

 I wasn't sure as for what files were absolutely needed to be available for the tftp-server function, so I at least made available the necessary firmware files for the phones.  I could also try to increase the mex-ephone/max-dn statements for testing purposes.

0
 
LVL 5

Accepted Solution

by:
ksims1129 earned 400 total points
ID: 24383959
i would unplug both phones and reconfigure your ephones. first by removing both ephone 1 and ephone 2 and then reconfigure them with the correct mac addresses and then plug in the IP phones. by the way you do not need any phone files hosted by a tftp server to recieve dial-tone. the files just give the phones the ability to use additional features.

no ephone 1
no ephone 2
ephone 1
 mac-address 000B.46E9.B9E7
 type 7940
 button  1:1
ephone 2
 mac-address 0015.F950.526B
 type 7940
 button 1:2

let me know how that works.
0
 

Author Closing Comment

by:Fletch3
ID: 31580062
I re-entered the correct mac-address info and I was able to make the button entries. Once I reset the phones I got dial tone on both phones now. I could successfully dial each phone. Thank you very much for your assistance on this. I have learned a great deal.
0

Featured Post

Meet the Family that is Made for Collaboration

The TeamConnect Family product group as part of the Sennheiser for Business Portfolio comprising high-quality, technically well-conceived meeting solutions for business communication – designed for any meeting room and any meeting situation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Implementing Avaya's One-X portal is pretty painless, until you want to deploy this to the Android and iPhone clients when these clients are outside of your network. The clients will also work within your local network. Here is our experience and so…
Almost all Internet protocol telephones have built-in switches at the back that allow you to connect your personal computer to one port and use the other port to connect your phone to to a Cisco switch.   Why we need to connect the PC to the pho…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
Sometimes it takes a new vantage point, apart from our everyday security practices, to truly see our Active Directory (AD) vulnerabilities. We get used to implementing the same techniques and checking the same areas for a breach. This pattern can re…

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question