Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

HP Proliant BL20P G3 Blade Server Problem

Posted on 2009-05-11
7
Medium Priority
?
1,395 Views
Last Modified: 2013-12-23
We have a HP Proliant BL20P G3 Blade Server which is in production in our company, it has an oracle database running with more than 400 clients accessing the database.
the server suddenly stops responding, and all the connection to that server are lost and even we cannot connect to the console, but we can ping the server and we get a reply, but we cannot access the server or any resources on the server.
and there are no useful event log generated after the restarting of the server.

so is there any way to get the console before restarting the server to identify the cause of the problem, because it comes several times, and the only thing we can do is to switch off the server and switch it back on and we don't want to continue doing like this.

any idea related to this kind of problem.

thanks & best regards.



 
0
Comment
Question by:hepdesk
  • 3
  • 2
  • 2
7 Comments
 
LVL 23

Expert Comment

by:Mysidia
ID: 24360587
What OS and version is the server running?


Are you saying you login to the iLO remote web interface, and it will not allow you to open the remote console viewer?

Or you  open the remote console, but no keystrokes have any effect?

What does the remote console look like?
0
 

Author Comment

by:hepdesk
ID: 24361109
Windows Server 2003 Enterprise Edition.

And cannot Access the server through the console, not only the remote console, and I'm not using the iLO.

the problem is even when I'm in front of the server, I,m not getting any Display.    
0
 
LVL 23

Expert Comment

by:Mysidia
ID: 24364290
Um,  you said  this is a BL20p  G3  blade server..  access to these is normally exclusively through iLO;  these types of servers don't have  monitor or keyboard ports.

And you may need to restart the management processor.
But if you're just getting a black screen on console access, it is probably just that
the server has totally locked up,   even if you can still ping it.


This may be a software problem with the OS, or an issue with the physical blade.

You need to get in iLO and check the management log.
If   iLO is also inoperative (unpingable, cannot web to it normally),  then I would classify this as probably a blade hardware defect,  that you may need warranty support for.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 6

Expert Comment

by:Froggy_chris
ID: 24374856
Mysidia,

HP delivers a cable to connect a KVM directl on a given (not the preferred choice, but can be used instead of ILO).

hepdesk:
Have you logged on to the Blade onborad administrator ?
If you do so, what status has the server ?

Are you using Virtual Connect ?
I you do, is the rgiht profile still attached to the right bay ?

If the server is off and/or  unrsponsive, have you tried to shut it down and move it to another bay in the chassis ?

Chris
0
 

Author Comment

by:hepdesk
ID: 24381695
I already have that kind of cable, and I already use it, but the poblem is that nothing comes to the screen when the problem happen, and bcuase of that I cannot see the condition of the server when the problem happen, and because of that I cannot identify the cause of the problem, because I end up with shutting down the server and then start it one more time with out knowing the cause of the problem.

Thaks and best Regards.
0
 
LVL 6

Expert Comment

by:Froggy_chris
ID: 24382212
Have you tried to move the server to another bay in the chassis ?
After the servr restart, have you checked the event logs ?
Have checked the Onboard admin logs from the chassis.

such sudden deah could be related to thermal conditon, but it will be logged somewhere
0
 

Accepted Solution

by:
hepdesk earned 0 total points
ID: 24457247
Dear All,

Thank you very much for helping me with this problem, I found that the cause of this problem is from the Anti-Virus, because when i remove it the problem is no more coming.

I don't want to waste your time any more with this problem, consider it solved and that's it.

Best regards.
0

Featured Post

WatchGuard Case Study: NCR

With business operations for thousands of customers largely depending on the internal systems they support, NCR can’t afford to waste time or money on security products that are anything less than exceptional. That’s why they chose WatchGuard.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

#Citrix #Netscaler #MSSQL #Load Balance
Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…
Suggested Courses

971 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question