Solved

why does my server appear to freeze when I'm uploading photo

Posted on 2009-05-11
8
339 Views
Last Modified: 2012-05-06
I'm using joomla! 1.5 and I've uploaded a heap of photo's into a sub-folder in the images/stories folder.

For some reason everything appears to freeze now whenever I try to upload another image.

Any clues??
0
Comment
Question by:TonyCabone
  • 5
  • 2
8 Comments
 
LVL 8

Expert Comment

by:Pearl_export_ben
ID: 24353158
You're out of webspace?  Looking at the joomla helpdesk and being a joomla user myself, the most common cause is that there is not enough free space to upload another pic.  Joomla doesnt check your webspace limits before attempting another upload - it just hangs when it cannot complete an upload.
0
 

Author Comment

by:TonyCabone
ID: 24360488
no sorry I have tons of space left...

my web host isn't too keen on assisting with joomla! problems...

any other ideas?
0
 
LVL 11

Expert Comment

by:j-b-t
ID: 24362355
are your images very large? in joomla global config you may need to change the size of images allowed to upload - better still optimize images before uploading
0
 

Author Comment

by:TonyCabone
ID: 24362565
no only 200-300kb and they take about 2 mins. each to upload.  perhaps this is normal then?
0
3 Use Cases for Connected Systems

Our Dev teams are like yours. They’re continually cranking out code for new features/bugs fixes, testing, deploying, testing some more, responding to production monitoring events and more. It’s complex. So, we thought you’d like to see what’s working for us.

 

Author Comment

by:TonyCabone
ID: 24362570
is there a good extension to help manage this problem?
0
 
LVL 11

Expert Comment

by:j-b-t
ID: 24363210
hmm ... not aware of an extension for this.. but I think Pearl_export_ben: has a point - not just disk space but bandwidth - would be worth asking your host about this also (and post feedback here for everyone's info)
0
 

Author Comment

by:TonyCabone
ID: 24371397
no plenty of bandwidth & storage space available. I think it's also due to an admin re-install that has caused another problem (posted here:http://www.experts-exchange.com/Software/Server_Software/Content_Management/WebBased_CMS/Joomla/Q_24387660.html)
0
 

Accepted Solution

by:
TonyCabone earned 0 total points
ID: 24717969
Just used filezilla, everything seems to be ok
0

Featured Post

DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Envision that you are chipping away at another e-business site with a team of pundit developers and designers. Everything seems, by all accounts, to be going easily.
Read about why website design really matters in today's demanding market.
This tutorial walks through the best practices in adding a local business to Google Maps including how to properly search for duplicates, marker placement, and inputing business details. Login to your Google Account, then search for "Google Mapmaker…
This tutorial will teach you the core code needed to finalize the addition of a watermark to your image. The viewer will use a small PHP class to learn and create a watermark.

930 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now