• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 368
  • Last Modified:

Server Certificate is Disabled

Newly configured Windows 2003 SP2 AD and Exchange 2003 SP2

- I need to install Certificate on IIS
- On IIS Mananger, i expand the Server1> Web Sites> Default Web Site> then Right Ckick on Exchange Folder.
- On Directory Security Tab, the Server Certificate Button is DISABLE on Secure Communications.

Why??
0
charles_lawrence
Asked:
charles_lawrence
  • 3
  • 3
1 Solution
 
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
Check whether you have enough permissions on the box, local admin and domain admin?

If the account you use have enough permissions, follow http://support.microsoft.com/?id=306667
0
 
charles_lawrenceAuthor Commented:
I login as administrator account on the server, i tried the link you provided but still the same issue..

i hope that my question is clear to you, my issue is on the Exchange Folder under the Default Web Site.

on the other hand, On the Default Web Site properties there is no issue, Server Certificate is enabled on Directory Security Tab.
0
 
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
"""on the other hand, On the Default Web Site properties there is no issue, Server Certificate is enabled on Directory Security Tab."""

This is where you need to install the certificate. You can't go on installing different certs for each folders inside the default web site. certs are a per site thing.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
charles_lawrenceAuthor Commented:
Really? not all folder inside my Default Web site needs to have certificates..

What i want is only for OWA SSL

if iam going to do your suggestion, do you thinnk i will not have problem on other websites inside my Default Website?
0
 
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
""Really? not all folder inside my Default Web site needs to have certificates.."""

No, certificate needs to be only applied at the default web site level.
0
 
charles_lawrenceAuthor Commented:
Ok! points for you! keep up the good work! until then
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now