Solved

Windows 2008 server unreachable

Posted on 2009-05-11
12
729 Views
Last Modified: 2013-11-21
I've the following problem:

I'm working with a 2 server environment (SBS 2003 and windows 2008 standard)
W2K8 is used for terminal server services, implemented 1,5 month ago

both servers are connected to two networks:
internal LAN 192.168.1.0/24 - servers - external LAN 10.0.0.0/24 - ADSL and SDSL modem - internet

up to last week things where working just fine. All remote clients could use the terminal services.

Somewhere last week connection was lost. After some testing I found the following

From a node on the internal network:
All clients and the SBS2K3 server are reachable (RDC and ping)
I can not start a RDC session to the W2K8 server
I do not receive a ping reply from the W2K8 server

I have disabled the firewall on W2K8 (disabled windows firewall service) but no result

Direct on console W2K8
I can start a RDC session to any node
I can ping all clients on all connected networks
0
Comment
Question by:RvdSchaft
  • 6
  • 5
12 Comments
 
LVL 21

Expert Comment

by:suppsaws
ID: 24353214
Hello RvdSchaft,

how was this server joined to the SBS domain?
http://technet.microsoft.com/en-us/library/cc794703.aspx

Regards,

suppsaws
0
 
LVL 21

Expert Comment

by:suppsaws
ID: 24353216
0
 
LVL 3

Expert Comment

by:Tingathewinga
ID: 24353230
Nothing been added to network with same IP as 08 box? No hops between servers, both on same flat subnet? Are the two servers using same DNS server? Try restarting DNS. Also look here -->http://patrickyong.wordpress.com/2008/05/04/enable-ping-replies-on-windows-server-2008/
0
 

Author Comment

by:RvdSchaft
ID: 24353339
Suppsaws,

The server was added as a simple member server in the domain, with access to the AD of the sbs2003 box.
As I mentioned, the whole setup worked just fine for more than a monthand a half , this includes reboots from both servers.


Thingathewinga,

there are no conflicts in the networks, all the IP addresses are static.
Both servers are attached to the same networks, no hops included.
The DNS server is running on the SBS box, and is the only name server in the network (uses forwarders to connect to the internet).  
The suggestion enabling ping replies on a 2008 box was already done by me during initial setup

0
 
LVL 21

Expert Comment

by:suppsaws
ID: 24353394
you'd better join the server to the domain as it should be, the sbs way, as in the article.
Don't forget this is an SBS domain, and that is also SBS applying policies (firewall policies etc) to the windows server 2008 server.
But actually the no-ping replies must be firewall or antivirus etc.
Disable all related software, and make sure the ping replies work to begin with.
0
 

Author Comment

by:RvdSchaft
ID: 24353474
suppsaws,

I gonna diable the firewall and antivirus software as suggested, and see what happens.
secondly, I will also try the sbs way to ad a 2008 server.

I come back to you as soon as I have some information.

Robin
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:RvdSchaft
ID: 24353742
ok,

I found the following

- deinstalled Antivirus
- disabled windows firewall
-> no ping.

removed the 2008 box from domain
restarted the server and logged on locally
-> ping replies and RDC  (firewall is enabled)

I rejoined server in the domain, according to the above mentioned document (as a member server)
restarted en and logged on
-> no ping (tried firewall enabled and disabled)

To verify all this is correct, I once again removed the server form the domain and restarted the box.
once again, full ping reply and RDC from all nodes.

Robin
0
 
LVL 21

Expert Comment

by:suppsaws
ID: 24353845
and can you manually allow ping requests?
If I'me not mistaken :
Open Windows Firewall
Click the Advanced tab
Under ICMP, click Settings
Select the Allow Incoming Echo Request checkbox
0
 
LVL 21

Expert Comment

by:suppsaws
ID: 24353854
0
 

Author Comment

by:RvdSchaft
ID: 24353936
I've already manually allowed ping requests on 2008. This is done as thingathewinga suggested.
The settings in the firewall don't change when I add the server as a member to the domain.
Only the fact that a server is using the domain option when in a domain and the public / private options when stand alone.

As I mentioned earlier, when I disable the firewall (in sevices) the problem persists, only when the server is member of the domain. when in stand alone mode, evrything is oke, with and without an active firewall.
 
0
 
LVL 21

Accepted Solution

by:
suppsaws earned 500 total points
ID: 24353992
is the server in the 'SBSServer' OU?
was the server on DHCP when you joined it? (make it fixed with the MAC address)
is the server pointing to the SBS for DNS?
0
 

Author Comment

by:RvdSchaft
ID: 24354183
The server is in the SBSServer OU.
When I first configured the server it was with a fixed IP, both NIC's are haveing a fixed IP
The server is using the DNS server on the SBS box

hang-on...

I think I figured it out. You triggerd me with the question about the server in SBSserver OU. This is the case, but when I joined the server in the domain it was added under computers. I probably have moved the server from this location to SBSSevers OU.
Now I've relocated the server object to computers OU and everything is working again.

the problem was most likely related to group policies. I've to figure that out as well. But sofar it's working.

Thanks for the support, the 500 points will be rewarded to you.
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

A quick step-by-step overview of installing and configuring Carbonite Server Backup.
A safe way to clean winsxs folder from your windows server 2008 R2 editions
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…

896 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now