Solved

Mail for exchange on a different port (444) system error

Posted on 2009-05-11
5
617 Views
Last Modified: 2012-05-06
Dear Experts,

I'm finding myself in the situation that a company wants to use their Mail For Exchange.
This company wants a Nokia E71 to Synchronise with the exchange server 2003 (wich is installed on a SBS2003 SP2 server)

The company allready has port 443 in use by a webshop, and uses port 444 to connect to the exchange server.

I set Use default port on no, and entered 444 in the box underneath that.

When i try to sychronise to the server it says its connected, but does nothing for 10-20 seconds, then i get system error.

When i test it with https://localhost:444/oma i get the popup asking for username and password,
I enter those credentials and then is says it cannot connect to the user box.

The event viewer shows the device connecting, and disconnecting, but does not provide an error code.

I'm testing this externaly, with UMTS on the phone, Testing if OMA worked, was done on the server)

I'm fresh out of ideas on how to test this issue, and got stuck.

Did any of u experience issues similiar to mine, or better yet, how can i troubleshoot this.

Kind Regards.
0
Comment
Question by:bboerendans
  • 2
  • 2
5 Comments
 
LVL 24

Expert Comment

by:Rajith Enchiparambil
ID: 24353536
Create a test account and run the tests on the MS test site. See what it flags.

https://www.testexchangeconnectivity.com/
0
 
LVL 65

Accepted Solution

by:
Mestha earned 300 total points
ID: 24353695
You cannot use ActiveSync on another port. It is hard coded to port 443.
Therefore if you have something else running on that port you have two options.

1. Get another external IP address.
2. Don't use the feature.

Simon.
0
 

Author Comment

by:bboerendans
ID: 24353776
Dear Rajith,

I used the tool u linked, but that looks at port 443. can't this be changed to 444.

If i test it using 443 it gived a certificate error. And thats right because 443 links to other certificates. So it will never find the right certificate for the exchange server.

Kind regards.
0
 
LVL 24

Assisted Solution

by:Rajith Enchiparambil
Rajith Enchiparambil earned 200 total points
ID: 24353861
I didn't really see that you are using 444. ActiveSync doesn't work on any other port apart from 443.
And hence, you don't even have the option to test it on another port.

Rajith.
0
 

Author Comment

by:bboerendans
ID: 24372323
I got it working on port 444.

The phone provider blocked port 444, so its obvious that it CAN work on different ports.

Thanks for your support
0

Featured Post

Integrate social media with email signatures

Is your company active on social media? Do you also use email signatures? Including social media icons in your email signature is a great way to get fans for free. Let all your email users know you’re on social media quickly and easily, in a single click.

Join & Write a Comment

Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
how to add IIS SMTP to handle application/Scanner relays into office 365.

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now