• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 658
  • Last Modified:

Window Desktop Resets in Dual Monitor Mode

This is for a Dell Latitude E6400 Series. (NOTE:You can't create hardware profiles for docked and undocked on the E-Series laptops)

When laptop has been undocked and booted up using only the laptop screen and then docked and booted up using dual monitor setup all of the Windows Desktop icons are reset and repositioned on the screen.

Steps taken to resolve issue:
1.) Deleted and recreated profile
2.) Updated NVDIA driver to most recent version
3.) Updated BIOS to most recent version

Still experiencing issue. Any advice would be appreciated.  
0
ITS_TLH1
Asked:
ITS_TLH1
  • 5
  • 5
1 Solution
 
marine7275Commented:
You can create another hardware profile. Just copy your current and set different options in the copied profile to suite your needs.
0
 
ITS_TLH1Author Commented:
Thanks Marine7275. I've tried this already but the E Series Laptop only uses one profile.
0
 
JohnBPriceCommented:
Are you using the NVidea desktop manager?  Try turning it off (or if not try turning it on).

Under display properties, settings, Advanced, the tab for your NVidia card (mine is "GeForce FX Go5200"), under "Desktop Management", and then the "Enable" or "Disable" button.

I have mine disabled and it correctly switches to my last docked layout when docked, and my last standalone when not docked.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
ITS_TLH1Author Commented:
Thanks JohnBPrice:

Attached is a screen shot of what I see when I click on my Video card. (NVDIA QUADRO) There is no option for me to click desktop management
nvdia-screenshot.bmp
0
 
JohnBPriceCommented:
If you click the "Start the NVIDIA Control Panel" you should be able to find it.  
0
 
ITS_TLH1Author Commented:
Thanks John. I had previously done that. Attached is a screen shot of what I saw after clicking start the NVIDA ControlPanel. Theres nothing about "desktop management".
nvdia.bmp
0
 
JohnBPriceCommented:
Hmmm, I've attached my pictures.  What happens if you click "Advanced Settings"

menu.JPG
ConrolPanel.JPG
0
 
ITS_TLH1Author Commented:
Hi John. Nothing is under advanced settings.
0
 
JohnBPriceCommented:
Nothing at all?

Another approach.  As I recall the desktop manager was called "Nwiz.EXE".  Do Start-->Run MSConfig and see if there is anything like "NWiz" in the startup tab.

I seen references about people turning off Desktop Manager with Quadro cards, so there must be some way to do it.
0
 
ITS_TLH1Author Commented:
Hi John. Sorry it took so long to respond. Removing Nwiz.exe from the start up fixed the problem :-) Thank you so much for your help. I've had this ticket open for months now at my job. Take care
0
 
JohnBPriceCommented:
Glad you fixed it.  I'm sure there is someway to enable or disable the desktop manager in a more normal mannger, just can't find it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 5
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now