• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 268
  • Last Modified:

My Exchange 2003 server is in mixed mode and the native mode is grayed out. How can I switch to native mode add attach to an Exchange 2007 server?

My Exchange 2003 server is in mixed mode and the native mode is grayed out.  This is on a small business server.  There is only one Exchange server in the domain, all additional servers are 2003 Servers.  I just created a new Windows 2008 server 64 bit which will house Exchange 2007 SP1.  
0
LynWalker
Asked:
LynWalker
1 Solution
 
Richard SquibbI.T & Services ManagerCommented:
Hello,  If you follow this you should then be able to change to native mode
http://support.microsoft.com/kb/272314 
0
 
MesthaCommented:
You probably have something left in the domain.
ADC is the usual culprit or SRS. One of those two can stop the option being available.

Run the Exchange best practises tool, it should flag what is still present and direct you to instructions on removal.

Simon.
0
 
LynWalkerAuthor Commented:
Perfect solution!!
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now