• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 234
  • Last Modified:

IIS problem on the sql installation

I would like to install the sql server 2005 on the windows 2008 server..but I get the warnings that is IIS Feature Requirement and ASP.Net Version Registration Require while scanning the system configuration check so IIS 7.0 is running on this server..please see attached..what features are required for sql server 2005 on the windows 2008 server? if IIS 7.0 is installed on this server, why do I get the warnings?
2 Solutions
I believe it wants IIS 7.0 to have the 6.0 management interface installed.  IIS is only required if you are installing reporting services.
I'm assuming you are running in 64bit, if this is the case, the SQL Server Installer is looking for the 32bit install of ASP.Net.
As stated earlier IIS is only used if you are going to install SQL Reporting Services. If you are not going to install them, then you can overlook that message.

If you are going to install them, please have a look at this article:


Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now