How to enable Terminal Services on 2008 Domain Controller?

Grrr.
So, I have a Win 2008 Standard Server, and I want to enable terminal services for some testing of a remote app. I have set it up as a domain controller.

If I remote desktop to the machine, It prompts me for my username/password. I put in the domain controller username and password, and it tells me that the credentials are no good. I know it is connecting ok, because I see the 2008 Logon Screen from my XP client.

I tried to run the remote desktop from the actual DC itself (to itself), but i have the same probelm.

What am I missing?  
Thanks!
melegant99Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
tigermattConnect With a Mentor Commented:

What is below the logon box, in the 'Logon To' line? Does it show your Active Directory domain name or the local server name?

If it is the server name, log in to the domain using the username format DOMAIN\Administrator and the appropriate password.

If that is the problem, post back and I will let you know about the Group Policy setting to set the domain as the default logon domain.

-Matt
0
 
vmwarun - ArunCommented:
Please check whether the credentials you are using to connect to have got either Remote Desktop User privileges or Administrator privileges.
0
 
melegant99Author Commented:
Hi Matt,

It shows the local sever name, and I tried what you asked and still have the same issue.

0
 
tigermattCommented:

What is the actual NetBIOS name of the domain?

-Matt
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.